Set latest SiteCatalyst version as default (Login Screen)

mschubert1

15-02-2010

omnitro.jpgPlease set latest SiteCatalyst version 14 as default select box item in the Omniture login.

 

Don't know how many user have been falling into this trap (13.5) ...  Small hint, but helpful, esp. if you are the internal contact person 🙂

15 Comments (15 New)
15 Comments

ns35517

16-02-2010

I have been wanting Omni to do this for a while now...

omuser_ideas

16-02-2010

Can't tell you how many calls/ emails I've received from our user base saying "I see that Omniture re-designed their site... it looks nice, but I can't find the reports I usually run"... that's when I know they've fallen into the 13.5 trap.

 

Omniture - please give us the ability to select the default version for our company.  Or at least make v14 the default for everyone, instead of 13.5.  Smiley Happy

brianau6

16-02-2010

I frequently run into this issue as well with other users- please allow for this setting at a company level.

jdnyland

18-02-2010

jon39153

18-02-2010

I have run into this problem a lot also!

jong77078602

19-02-2010

jdnyland

25-02-2010

jeffweidner

03-03-2010

Can you pass this "fix" along to your marketing managers? Esp. during summit?

jdnyland

25-03-2010

Yes, we passed it along and the request is now in beta and ready for our next release of SiteCatalyst.

BretGundy

Employee

08-04-2010

Go ahead and delete cookies like a mad man. You'll get version 14 as the default version every time.