Segment Manager: Tick Box at the top does not work as expected

cécile_quinon

20-10-2014

Hi,

 

The ticked box at the top of the menu in the Segment manager is not working as expected. When you search for segments and then you tick that box, it selects not only the segments displayed on the screen & included in the search filter (see screenshot attached) but ALL your segments.

 

Indeed, we did the mistake twice:

-First I ticked that box and I unshared the segments. It has unshared A LOT of segments and not only the one selected on my screen, but fortunately, i found them back in the search filters "ALL segments".

 

-Second time was more dramatic, a colleague searched for some segments, ticked that box, and then clicked  on "Delete". He wanted to delete 4 segments. He deleted hundred of them. There was no warning. Client care is now answering it is not possible to revert this action.

 

How come it is so easy to delete hundreds of segments? How come this ticked box is not selecting only the segments included in the search filter but ALL the segments?

 

I would advise:

- First fix the ticked box to work as it should: bulk select all tickets visible on the screen/included in the search filter

- Second add a clear warning message for the Delete & Share functions that ask the user to doublecheck what he is doing

- Third, provide the possibility to revert back some actions such as bulk segments deletion.

 

Thanks.

 

Cécile

2 Comments (2 New)
2 Comments

benjamingaines2

21-10-2014

Hi @Cécile . Have you submitted this issue to Adobe Customer Care? This seems like a bug. 

cécile_quinon

21-10-2014

Hi,

I have addressed that to our Adobe Success Manager, she advised me to create a feature request. But if you say i should rather address it to Customer care, i will do it.

Best regards

Cécile