Reportbuilder as an enterprise tool

Morten_Busk

16-06-2014

Reportbuilder is starting to be a very important tools for most of our clients. This means that in many cases Reportbuilder is business cirtical in order to monitor and optimize digital business. 

 

A few suggestions: 

 

1) Cross test on all platforms and have beta-tester

 

The current version 5.0 is very buggi (all the issues http://help-forums.adobe.com/content/adobeforums/en/analytics-forum/adobe-analytics.topic. html/forum__jkfo-hi_went_fromrb.html we have experinced) and seems not to have been testet enough before releasing. This should of course be solved ASAP.

 

To my knowledge there hasnt been any beta-testing group?. Select betatesters by most logins over a period of time so we ensure that the released versions are bullitproof. The current relase is very critical.

 

2) Make version optional

We have clients that cant roll out 5.0 because they cant roll software out when they want because of internal IT processes. Suggesion: make older versions downloadable and make sure they still work. New segment cant be used in 4.7 which means that updating of reports very hard for some companies. I understand that this i not easy but very import if RB shall be considered an import part of an enterprise paltform.

3 Comments (3 New)
3 Comments

bige938007

17-06-2014

Those are great ideas, both of which were implemented with this last release. The most active users of the tool were invited to participate in a months-long beta program prior to release, but we are always looking for ways to improve the efficacy and performance of these beta programs. Since this new version of the tool introduces so many new features, we completely agree with you on your second point. From the download page in Adobe Analytics today, you have the option to download version 4.7 as well as 5.0.

emilius22

22-06-2014

Completely agree with MortenBusk - ReportBuilder is a great tool, but cannot be used for real enterprise productive use due to all the bugs. In version 5.0, there are also several bugs NOT related to the new features.

Additionally, Adobe should be aware that not every user is on an english client and consider this in the developing process (i.e. there is currently a Excel bug when using ARB on non-english OS).

Morten_Busk

22-06-2014

@eric. Thanks for you reply. I just seems that it hasnt been testet enough then. Eventhough 4.7 can be downloaded you cant create and use newer segments in 4.7 which makes it an issue. 

 

There seems to be quite a lot of people with issues with 5.0. It would be nice to have an official statement about this.