Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Workflow Error - No authrizable with ID null

Avatar

Avatar
Validate 1
Level 2
nvssr90
Level 2

Likes

6 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Ignite 5
View profile

Avatar
Validate 1
Level 2
nvssr90
Level 2

Likes

6 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Ignite 5
View profile
nvssr90
Level 2

05-10-2016

In my local AEM 6.1 SP2 Instance, When I tryto trigger any work flow. It gives me "No Authorizable with ID null"  Is there anybody encountered this issue? Please help  

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,157 likes

Total Posts

6,247 posts

Correct Reply

1,144 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,157 likes

Total Posts

6,247 posts

Correct Reply

1,144 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile
kautuk_sahni
Community Manager

06-10-2016

Please ensure that that the user has sufficient permission to initiate or take action on workflow.

Also check if you have group present in the instance (some times workflows are copied from other instance/location  and to the destination instance group is not present).

Source:- http://cq6bykd.blogspot.in/2015/10/workflow-authorization-error.html

Another reference article :- http://help-forums.adobe.com/content/adobeforums/en/experience-manager-forum/adobe-experience-manage...

 

~kautuk

Answers (2)

Answers (2)

Avatar

Avatar
Validate 1
Level 2
nvssr90
Level 2

Likes

6 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Ignite 5
View profile

Avatar
Validate 1
Level 2
nvssr90
Level 2

Likes

6 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Ignite 5
View profile
nvssr90
Level 2

06-10-2016

Yes @smacdonald2008 ! we are able to resolve this. In our case, we didn't install the pertaining ACL's in the workflow causing this error. After importing principles and ACL's. There is no issue now. Thanks @kautuksahni and @smacdonald2008 

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

06-10-2016

Does this happen when logged in as Admin?