Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

While starting up AEM instance Getting 503 ERROR

Avatar

Avatar
Validate 10
Level 2
rajs73651622
Level 2

Likes

4 likes

Total Posts

42 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
rajs73651622
Level 2

Likes

4 likes

Total Posts

42 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
View profile
rajs73651622
Level 2

20-09-2018

HTTP ERROR: 503

Problem accessing /. Reason:

    AuthenticationSupport service missing. Cannot authenticate request.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 5
Level 3
vaibhavs7024655
Level 3

Likes

17 likes

Total Posts

28 posts

Correct Reply

6 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile

Avatar
Boost 5
Level 3
vaibhavs7024655
Level 3

Likes

17 likes

Total Posts

28 posts

Correct Reply

6 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 5
View profile
vaibhavs7024655
Level 3

20-09-2018

rajs73651622 This is a very generic message and definitely not enough to point out the problem. However, this may signify some sort of repository inconsistency.

I would suggest you to check for SegmentNotFound errors in the error.log file and in case you find those you can refer to [1] in order to resolve the segment store inconsistencies.

[1] Fix Inconsistencies in the repository when SegmentNotFound Issue is reported in AEM 6.x

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
Level 1
sujeet_singhr48
Level 1

Like

1 like

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
sujeet_singhr48
Level 1

Like

1 like

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
sujeet_singhr48
Level 1

13-04-2021

It may also occur, if you are running AEM instance with a user other than expected user. For example, instance should start using aemuser but u are starting it with root user.