Unable to upload package in fresh local AEM 6.4 instance

pradeepd1320668

01-06-2020

Hi All,

 

I am  unable to upload package in AEM 6.4 local  AEM instance, earlier i used to upload and install successfully.

I though something is wrong so i deleted crx-quickstart folder and started afresh through jar file.

Still i am unable to upload and install the package.

 

Please advise. 

Accepted Solutions (1)

Accepted Solutions (1)

nidhip010816

Employee

01-06-2020

Hello Pradeep,

 

This is a known issue which is currently being worked upon by AEM Development team under internal ticket ID -- GRANITE-30226. This is specifically seen with browser - Google Chrome(83.0.4103.61). You could test this on any other browser and it should work fine for the time being. 

 

This has been fixed for AEM 6.5.6.0 (Releasing on Sept 3rd, 2020) & AEM 6.4.8.2. [NPR-33714], I hope this would help your concern. 🙂 

 

Warm regards,

Nidz.

 

 

Answers (4)

Answers (4)

hamidk92094312

Employee

01-06-2020

Are you using the latest chrome version i.e. 83.0.4103.61 ? It seems the latest chrome version causes similar issues (package upload failure).

Can you try using a different browser to verify ? There is a JIRA opened to further investigate the issue.

sameerb50449612

01-06-2020

Is it only with Chrome or Chromium based browser after you did chrome browser update. If yes then there are two things:

1. Download  a patch from https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager/package-manager-suddenly-s...

2. Upload using any other browser and install the package. One installed, chrome will also start working as expected.

 

However all things are only for chrome. Did you try with other browsers?

 

Thanks!

Shashi_Mulugu

MVP

01-06-2020

@pradeepd1320668  Can you please elaborate what exactly is the issue and capture some logs from error.log?