Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Sidekick is an empty

Avatar

Level 2

I installed packages from one server to another server.

I can see the components in sidekick of server1  but in server2 sidekick is an empty.

I found one solution thru forum, that says:

Make sure that /etc/design/default exists. I would suggest to rebuild that path again and try.

I have one  package from etc folder     etc/design/mydesign

I checked  /etc/designs/default/jcr:content/landingpage/body  That is available in server1 but not availabe in server2 .

 

It may be an issue ?

If this is issue how can i resolved it ?

1 Accepted Solution

Avatar

Correct answer by
Level 5

/etc/design/default get created dynamically when author add component to page through design dialog. If server1 and server2 is clustered and you don't see these component in sidekick then you have problem. Otherwise just create package of /etc/design/default from one machine and install in other.

Yogesh

View solution in original post

4 Replies

Avatar

Correct answer by
Level 5

/etc/design/default get created dynamically when author add component to page through design dialog. If server1 and server2 is clustered and you don't see these component in sidekick then you have problem. Otherwise just create package of /etc/design/default from one machine and install in other.

Yogesh

Avatar

Level 10

Sidekick will be empty on scenario like [1]. From your description 2 identical system one is having problem. Why not use [2] & where ever you find difference create a package of that node and deploy on another. 

[1]

*    Permission Issue (From firebug console you can verify for any forbidden request)

*    Designer resource type is wrong. 

*    Some java script error. 

*   Page node types are incorrect.

[2]   http://helpx.adobe.com/experience-manager/kb/contentcompareimport.html

Avatar

Level 2

I create package of etc/default from server1  and install it on server2 and it works fine.

 

Component showed up 🙂

 

Thanks 

Avatar

Level 2

Thanks for your reply ,

This what I understood, Create the package of    /etc/designs/default   and install it in on server2

 

Am I correct ?