Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Content Fragment Models - List view Sorting issue

Avatar

Community Advisor

Navigate to Tools, Assets, then open Content Fragment Models and try sorting CFM's in List view. It doesn't seem to sort based on OOTB fields (Title, Published etc.), I am not observing anything in logs as well, Have anyone noticed this issue and found any fix ?

https://experienceleague.adobe.com/docs/experience-manager-64/assets/managing/enhance-sort.html?lang...

 

1 Accepted Solution

Avatar

Correct answer by
Level 10

Hi @Bhuwan_B , I did try it in Adobe Experience Manager 6.5.11.0 as well and AEM 6.5.0 and it does work as expected on both the instances. Try restarting or check in new instance if this is happening in your local.

View solution in original post

6 Replies

Avatar

Community Advisor

Hi @Bhuwan_B 

 

It works fine for me in the cloud SDK. Which version are you in?

 

Thanks,

Kiran Vedantam.

Avatar

Employee

1) enable alphabetical listing - You can sort the assets in alphabetical order in list view. Please change the view to list view and then click on the name field to set alphabetical listing of assets.

 

2) enable pagination - AEM touch UI supports lazy loading where the assets keep on loading as the users keep scrolling, pagination is not enabled OOTB, You may need to customize this feature as per your needs.

 

3) Allow users to adjust the column width to review the full file name of the asset - If an asset has a name which large number of characters, it can be viewed completely without a need for customizing the width in List view. Please check this view once. Customizing width for other views is not available OOTB.

 

4) In general, allow users to find and view the assets quickly. You can use the AEM Omni search functionality to search for assets quickly. Please check for more details in the documents

 

https://docs.adobe.com/content/help/en/experience-manager-65/assets/using/search-assets.html

Avatar

Correct answer by
Level 10

Hi @Bhuwan_B , I did try it in Adobe Experience Manager 6.5.11.0 as well and AEM 6.5.0 and it does work as expected on both the instances. Try restarting or check in new instance if this is happening in your local.

Avatar

Administrator

Working as expected on both instances "AEM 6.5.11.0" and "AEM 6.5.0". Check this on the new instance.

Avatar

Community Advisor

@kautuk_sahni @anish-s I validated and looks like this issue is specific to 6.5.10.0. It works fine on 6.5.11.0