Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

ACS Commons List coming up blank

binoyp6992037
Level 2
Level 2

Hi All,

 

The ACS Commons list  was working fine until recently for a project that i was working on.

We can see that if the number of items in the list is < 8 , it seems to work fine.

But if it is > , the list again goes blank.

We have raised concern in the github.com for ACS commons issues. Did not receive any reply from there either.

 

Could anyone shed light on any possible causes to the list's suddenly going blank

ACS Commons
1 Accepted Solution
Bhuwan_B
Correct answer by
Community Advisor
Community Advisor

@binoyp6992037 I am not sure if you have already referred below thread. Can you please try solution provided in the thread and see if that works.

https://github.com/Adobe-Consulting-Services/acs-aem-commons/issues/2325

Acs Commons.png

View solution in original post

2 Replies
asutosh_jena
Community Advisor
Community Advisor

Hi @binoyp6992037 

 

I am using more than 8 items and it works perfectly fine. Which version of ACS Commons you are using?

Are you getting any error in error.log?

 

Also as you mentioned it was working fine and suddenly iy stopped working? What was the change that was made which caused the issue?

 

Thanks!

Bhuwan_B
Correct answer by
Community Advisor
Community Advisor

@binoyp6992037 I am not sure if you have already referred below thread. Can you please try solution provided in the thread and see if that works.

https://github.com/Adobe-Consulting-Services/acs-aem-commons/issues/2325

Acs Commons.png

View solution in original post