Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

System Requirements for Android

Haeme_Ulrich
Level 4
Level 4

I was able to install a test app on a device with Android 5.x. But I couldn't install the same app on an older device with Android 4.3 (got a paring error). What are the System Requirements for Android?

Thanks

Haeme

1 Accepted Solution
Neil_Enns_-_Ado
Correct answer by
Employee
Employee

The Android viewer requires 4.4 or later.

Neil

View solution in original post

0 Replies
Neil_Enns_-_Ado
Correct answer by
Employee
Employee

The Android viewer requires 4.4 or later.

Neil

View solution in original post