Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Preflight not updating content

minia92
Level 1
Level 1

Hi there

Is there server issue? doesn't appear on Adobe Health status page.

However I am unable to unable to have an app/project updating properly in Preflight

Adobe, any known issue tight now?

1 Accepted Solution
Bob_Bringhurst_
Correct answer by
Employee
Employee

There is a new release going out today, but it shouldn't affect preflight. Let us know if you're still unable to preflight.

View solution in original post

6 Replies
Bob_Bringhurst_
Correct answer by
Employee
Employee

There is a new release going out today, but it shouldn't affect preflight. Let us know if you're still unable to preflight.

View solution in original post

frankl90835139
Level 2
Level 2

The Preflight function was working for me up until yesterday. Now, when I hit the Preflight button the progress bar gets to about 60% complete. It then stalls and about 10 mins later, it goes red and the hover message says that the Preflight has failed. This isn't the exact error message but I've been waiting about 15 mins for it to return in order to copy the error message and it still hasn't returned yet.

Is this a server issue or could it be related to one of the article files (they are packaged web apps) that I'm including in the project? Is there any way of updating using another tool that gives more detailed error messages - e.g. a console app?

Thanks,

Frank

frankl90835139
Level 2
Level 2

That error message finally came up. It reads:

Preflight failed because of a network error. Select the preflight button to try again.

frankl90835139
Level 2
Level 2

I tried it there with a collection containing a single article file, which contained a PDF and I get the same network error listed above.

Any thoughts?

frankl90835139
Level 2
Level 2

OK. I see from your service updates that you've identified a problem in the build process. I'll leave you to it.