Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

[ DPS 2015 ] APP on Android 4.1.1

Conteúdo_Digita
Level 2
Level 2

Hello

My APP's don't install in Android 4.1.1.

Work's fine in Android 4.4.2.

I´m using DROPBOX to install the application in the  development version.

Using USB cable and a file manager application results in the same problem.

The download process works fine. In the android 4.1.1, in the installation process a message says: "There was a problem parsing the package."

Thanks for any information.

Leo

1 Accepted Solution
Neil_Enns_-_Ado
Correct answer by
Employee
Employee

The Android viewer in DPS 2015 requires Android 4.4 or higher.

Neil

View solution in original post

6 Replies
BobLevine
Level 6
Level 6

I believe the minimum requirement is 4.4.

Conteúdo_Digita
Level 2
Level 2

Tests failed on 4.2.1.

BobLevine, thank's for your time.Do you read this in ADOBE's website?

I'm sure about that.... but I really need to confirm with my superiors...

Thank's again.

Leo

Neil_Enns_-_Ado
Correct answer by
Employee
Employee

The Android viewer in DPS 2015 requires Android 4.4 or higher.

Neil

View solution in original post

BobLevine
Level 6
Level 6

So, my memory isn’t totally shot. Good to know.