Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Deep links: content not found

Avatar

Level 2

We use links to articles from outside the app with the following format:

dps.<publicationID>://?entityRef=/publication/<publicationID>/article/<articleName>


The development app starts correctly, but then we get the error message "Content not found".

The content (default collection, collection and article) is published. Why we can't get the content? Isn't it possible to test deep links in the development app?

1 Accepted Solution

Avatar

Correct answer by
Employee

I got this to work in both normal Development and Preflight Apps. However I did get a 'Content Not Found' error message in the first place .. it turns out the article I was trying to reach was based on a card that was not visible in my layout template. I changed that and did publish the layout again and my link (same as yours) goes straight to the content.

View solution in original post

1 Reply

Avatar

Correct answer by
Employee

I got this to work in both normal Development and Preflight Apps. However I did get a 'Content Not Found' error message in the first place .. it turns out the article I was trying to reach was based on a card that was not visible in my layout template. I changed that and did publish the layout again and my link (same as yours) goes straight to the content.