Expand my Community achievements bar.

Announcement: Calling all learners and mentors! Applications are now open for the Adobe Analytics 2024 Mentorship Program! Come learn from the best to prepare for an official certification in Adobe Analytics.

Report Builder protected cell or sheet error

Avatar

Level 2

Hi, did anyone experience the below Report Builder error?
It's been happening since yesterday (3rd June 2024) on all Excel files and it's affecting all team members who are using Report Builder.
Many thanks


Screenshot 2024-06-04 at 11.43.40.png

16 Replies

Avatar

Employee

Hey @JIvo, Unless there's a macro someone has accidentally triggered, protection doesn't just turn on as far as I know, but this can be checked with the client care with the help of a workbook which is throwing an error; you might also need to provide them with access such that they can try to reproduce and get the report builder logs. I also tested this in my test org as well just to see if this is some sort of generic error, but it works as expected. 

 

Avatar

Level 1

Hi, I have the same problem. Since 3rd of June every time I try to refresh the report builder the same error occurs " The shell o shet is protected...". I have checked and I have everything correct...

Avatar

Level 2

Just adding that I have the same problem. I uninstalled the Report Builder version I was using and installed the latest version (5.6.56.0) and the problem is still there. Other members of my team using the same version of Report Builder are not encountering the issue.

Avatar

Community Advisor

I'm having the exact same problem... nothing is locked or protected, but it sure seems to think it is!

 

The issue seems to coincide with an update that was just pushed to Office 365 (I got the update on one computer and started getting problems, so I tried another computer with the same file... after rebooting I got the update and the second computer had the same issue....)

 

However, if you hit "okay" for every request error, it will actually run and update the cells.......

Avatar

Community Advisor

I should have said "there was no issue on the second computer at first... only after office got the update"

Avatar

Community Advisor

Thank you @fhusain I appreciate this.. and if this is tied to Office 365 update, we are likely to see more people hit by this as time goes on.

 

Also, I should mention that this only seems to impact existing reports... if I create a new file and new requests there's no error (I have not attempted to refresh data on a new file to see if the issue occurs there). The report that I got the issue on I've been using for 3 years, and I am the only person who access the "working file".

Avatar

Level 1

I am facing the same issue. To test out if it is happening with the existing sheets, I created a new simple query on a new excel sheet, it populated the data for the first refresh. But when I refresh the same query again it is throwing the same cell or sheet protection error.

Avatar

Employee

We are checking this internally. Will update this thread if I hear something back. 

Avatar

Level 1

Hey, could you please let us know if there is any update on this issue or if raising a ticket to adobe support would help?

Avatar

Employee

Hey @nm_iquanti, An issue is logged to the engineering team. You may also create a ticket from the Admin Console to client care. 

Avatar

Employee

Hey All, The issue has been fixed in the Report Builder version 5.6.57, which should be available for download by tomorrow.

Avatar

Community Advisor

Yay, thank you so much for this update @fhusain! We appreciate your follow-up as always.

Avatar

Employee

The new version has been released and is available for download from Analytics -> Tools -> Report Builder.