Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Recently uploaded classification shows "unknown"

Avatar

Level 4

I uploaded a classification file with values 12 hours back but it shows some values as unknown. In classification file the value is available but in report it shows unknown. I even tried reuploading classification file with "Overwrite data on conflicts" but it didnt work. What can be the reason?

 

 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

One thing to be carful off sometimes excel or like apps insert invisible characters when they resasve the tab files.

 

Try use a simple text editor to add new rows of classification as you may unknowingly have them from template that was opened and re-saved

View solution in original post

6 Replies

Avatar

Community Advisor

Check for spaces / whitespace characters / punctuation / formatting in the original Key values, both in your tracked values and in your Classification file.

You can also breakdown the "Unknown" by the original eVar/prop to see which values are causing this problem and try to fix them accordingly.

Avatar

Community Advisor

Do you have any Classification Rule Builder rules that might be overwriting your uploaded classifications?

Avatar

Community Advisor

Export your classifications. Are there any keys that have not been classified but should be classified?

Avatar

Correct answer by
Community Advisor

One thing to be carful off sometimes excel or like apps insert invisible characters when they resasve the tab files.

 

Try use a simple text editor to add new rows of classification as you may unknowingly have them from template that was opened and re-saved