Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Missing cart additions

Avatar

Avatar
Validate 1
Level 1
nxdevn78913286
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
nxdevn78913286
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nxdevn78913286
Level 1

25-03-2021

Some cart additions are not showing up in analytics. I have several triggers for the add to cart page view and one of them is not showing up. The call looks identical in the debugger, apart from a single evar value in the products string (eVar42=quickview instead of eVar42=yes or eVar42=no or evar42=variant), and the network shows it going to the same Adobe server. I'm at a loss for how to debug this. Any pointers?

 

The Only difference I can see is that the page views with eVar42 for a particular value just don't seem to register.

 

Thanks

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Publish 1
MVP
yuhuisg
MVP

Likes

181 likes

Total Posts

548 posts

Correct Reply

106 solutions
Top badges earned
Publish 1
Affirm 100
Springboard
Bedrock
Validate 1
View profile

Avatar
Publish 1
MVP
yuhuisg
MVP

Likes

181 likes

Total Posts

548 posts

Correct Reply

106 solutions
Top badges earned
Publish 1
Affirm 100
Springboard
Bedrock
Validate 1
View profile
yuhuisg
MVP

25-03-2021

Verify that your s.products string has been formatted correctly. See the examples at products | Adobe Analytics.

Answers (0)