Line Charts Bug

Avatar

Avatar
Validate 1
Level 2
zsolt_a1
Level 2

Likes

8 likes

Total Posts

20 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
zsolt_a1
Level 2

Likes

8 likes

Total Posts

20 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
zsolt_a1
Level 2

05-11-2019

Hi,

are there any known issues with the line chart visualization? Since a few days I'm not able to visualize line charts.

This is what happens:

2019-11-05 09_00_47 - Analysis Workspace.png

Thank you for the help!

Best regards

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Applaud 500
MVP
Asheesh_P
MVP

Likes

130 likes

Total Posts

334 posts

Correct reply

145 solutions
Top badges earned
Applaud 500
Affirm 100
Contributor
Boost 100
Give Back 10
View profile

Avatar
Applaud 500
MVP
Asheesh_P
MVP

Likes

130 likes

Total Posts

334 posts

Correct reply

145 solutions
Top badges earned
Applaud 500
Affirm 100
Contributor
Boost 100
Give Back 10
View profile
Asheesh_P
MVP

05-11-2019

Hi,

Did you try opening workspace incognito window? sometimes clear browser cache helps fix these issue.

Thanksl

Asheehs

Answers (3)

Answers (3)

Avatar

Avatar
Validate 1
Level 1
robfergusonRAI
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Applaud 5
View profile

Avatar
Validate 1
Level 1
robfergusonRAI
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Applaud 5
View profile
robfergusonRAI
Level 1

15-01-2020

Cleared my browser cache and everything was fine. Thanks @Asheesh_P and @zsolt_a1 

Avatar

Avatar
Validate 1
Level 2
zsolt_a1
Level 2

Likes

8 likes

Total Posts

20 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
zsolt_a1
Level 2

Likes

8 likes

Total Posts

20 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
zsolt_a1
Level 2

05-11-2019

Thank you guys. It was a caching problem. I never experienced something like this (it was just the line chart visualization).

I deleted my cache and it worked afterwards.

Best regards

Avatar

Avatar
Shape 1
Level 4
fsakjlfdsakljfd
Level 4

Likes

48 likes

Total Posts

88 posts

Correct reply

13 solutions
Top badges earned
Shape 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Shape 1
Level 4
fsakjlfdsakljfd
Level 4

Likes

48 likes

Total Posts

88 posts

Correct reply

13 solutions
Top badges earned
Shape 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
fsakjlfdsakljfd
Level 4

05-11-2019

Do you happen to have the tagtician browser extension installed?  Sometimes Analytics releases will create conflicts with the tagtician logic.  The builder of the extension verified there was an issue today and he expected a fix by tomorrow.

It's also possible that it might be a different extension.  Always best to open a guest browser (rather than incognito) to verify if the issues is related to your unique environment.