Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Activity Map does not work?

yokog94716101
Level 1
Level 1

I can access any the Activity Map two weeks ago,and it works. But now no data shows , also the Activity Map page report 's data is weird , and tracking code has not been updated or change. I don't why ,pls help me...

1 Accepted Solution
Andrey_Osadchuk
Correct answer by
Community Advisor
Community Advisor

yokog94716101, I have checked the implementation on the mentioned page — activity map was working just fine. The DTM Footer code mentioned in the previous comment is ok, no problems with it.

Could you elaborate more about what is not working as expected? — if the browser extension does not show anything, check that the Activity Map is pulling the data from the report suite ID "sonycnstyle":

  • click on the gear icon on the Activity Map panel, then click Settings
  • check that Companies and Report Suite menus have the right values

Look forward to hearing from you.

View solution in original post

7 Replies
PratheepArunRaj
Moderator
Moderator

Dear Yoko,

Can you share your Public URL for validation?

Do make sure that you didn't disable or remove the plugin from the Base Code.

Thank You

Arun

yokog94716101
Level 1
Level 1

as I know not person will change this code....I only see data in 9.24~9.30(We put this function since 9.24)~ Oct 's data became something wrong. And browser tools not show any numbers.

pabloc82923542
Level 9
Level 9

Hi it looks like your code is firing 2 beacons now.

Your page code:

<script type="text/javascript">window._satellite&&window._satellite.pageBottom();</script>

Regular code:

<script type="text/javascript">_satellite.pageBottom();</script>

Not sure if this closing tag is issue but I think re evaluate the code implementation if its nesting windows. Once its fixed I suspect activity map will work as expected as well.

GLTU

Andrey_Osadchuk
Correct answer by
Community Advisor
Community Advisor

yokog94716101, I have checked the implementation on the mentioned page — activity map was working just fine. The DTM Footer code mentioned in the previous comment is ok, no problems with it.

Could you elaborate more about what is not working as expected? — if the browser extension does not show anything, check that the Activity Map is pulling the data from the report suite ID "sonycnstyle":

  • click on the gear icon on the Activity Map panel, then click Settings
  • check that Companies and Report Suite menus have the right values

Look forward to hearing from you.

View solution in original post

yokog94716101
Level 1
Level 1

Yes,I check it again. It's worked since 10.19 until now. But 10.1~10.18 have no data. I also don't know why and how. maybe some developer fix it. Anyway, Thank you for your answer.

Gigazelle
Employee
Employee

It sounds like the implementation starting working on the 19th, and was not before then. We can't collect historical data if it wasn't working correctly, so I'm afraid you're out of luck there.

I'd recommend focusing on the data from the 19th onward.