Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Data Display issues in AMO

dhanya_venkates
Level 2
Level 2

Hi, I have a report which contains some data in east Asian characters but they are not showing up correctly. Are there any settings I can do for it?

1 Accepted Solution
nidhik
Correct answer by
Level 4
Level 4

Hi Dhanya

It doesn't seems to be a system related issue. I guess you may try below options and see if that helps?

  • Please ensure both your computer and browser use the required language settings.
  • If exporting files in XLS format, please view them in excel only.
  • May need to install some support files/check memory in order to read special characters in on-screen reports using IE and Windows.

Hope this helps.

Regards

Nidhi

View solution in original post

3 Replies
nidhik
Level 4
Level 4

Hi Dhanya,

Wondering if your query is in relation to 'Bulksheet' particularly?

Regards

Nidhi

dhanya_venkates
Level 2
Level 2

Hi Nidhi,

It’s a Basic Keyword report. I have some keywords in Chinese which are not visible properly. Could it be a system related issue?

nidhik
Correct answer by
Level 4
Level 4

Hi Dhanya

It doesn't seems to be a system related issue. I guess you may try below options and see if that helps?

  • Please ensure both your computer and browser use the required language settings.
  • If exporting files in XLS format, please view them in excel only.
  • May need to install some support files/check memory in order to read special characters in on-screen reports using IE and Windows.

Hope this helps.

Regards

Nidhi

View solution in original post