Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

will_becton
will_becton
Offline

Badges

Badges
4

Accepted Solutions

Accepted Solutions
1

Likes

Likes
0

Posts

Posts
3

Discussions

Discussions
0

Questions

Questions
3

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by will_becton
Customize the badges you want to showcase on your profile
Re: Unsure Of User Credentials for Obtaining OAuth Token - Adobe Analytics 15-10-2015
Here's what I had to do to obtain valid credentials for getting a token.Log into Analytics, and look to the top-right. If you see a blue button saying Join Marketing Cloud, click it. Link your account to an Adobe ID account (which is not the same as the account you use to log into Analytics/Omniture). This will enable you to log into Developer Connection (https://marketing.adobe.com/developer/en_US), click Dev Center, click Applications, and click Add. SInce the accounts are now linked, you won'...

Views

347

Likes

0

Replies

0
Unsure Of User Credentials for Obtaining OAuth Token - Adobe Analytics 15-10-2015
I am attemtping to programmatically get report suite data using PHP. In order to do so, I need to authenticate using OAuth. According to this documentation page: https://marketing.adobe.com/developer/en_US/documentation/authentication/auth-client-credentials, step 4 says I need to request a token for authentication. I am just trying to use command line curl to test this. I am usingcurl -i -v "https://api.omniture.com/token" -u '(username):(password)' -d "grant_type=client_credentials"The respons...

Views

754

Likes

0

Replies

1
Unable to Authenticate Against Analytics API in OAuth Playground - Adobe Analytics 15-10-2015
I attempted to follow the directions found at 3-Legged Authentication using Google OAuth Playground because I am having trouble getting data back from my PHP app's POST request. I was getting all 400 Bad Request errors when trying to hit the version 1.4 endpoints. So I followed the steps on that tutorial page exactly, and I receive this as a response:HTTP/1.1 401 Unauthorized Via: HTTP/1.1 GWA Xserver: www440 X-google-cache-control: remote-fetch Vary: x-api-uri-scheme Server: Apache/2.4.2 Cache-...

Views

2.0K

Likes

0

Replies

1