Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

ivan_savchenko
Community profile ivan_savchenko Level 2
Job title here
Location here
7 BADGES
Level 2

Level 2

Learn more
Joined the community 30-05-2017 6:18:47 AM
Offline
Top badges earned by ivan_savchenko
Customize the badges you want to showcase on your profile
Re: Rich text editor stripes href attribute when single quotes used
Avatar
Ignite 5
Level 2
ivan_savchenko
Level 2

Likes

3 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
ivan_savchenko
- Adobe Experience Manager
Alternatively does someone know if the source code of components is available somewhere?

Views

342

Likes

0

Replies

0
Rich text editor stripes href attribute when single quotes used
Avatar
Ignite 5
Level 2
ivan_savchenko
Level 2

Likes

3 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
ivan_savchenko
- Adobe Experience Manager
Hi guys, I have an issue with rich text editor. Lets say I have rich text editor and I want to set initial value for it using crx de. I set the value of property text to ... using single quotation mark for attribute value. Then I see the result and the link pointing to the correct address. Then I switch to editor mode, edit text and save it - tag a is still here but without href attribute. But if I use double quotes like ... everything works fine. Is it expected behaviour? Bug? The version of AE...

Views

423

Likes

0

Replies

3
Autocomplete on AEM dialog text boxes
Avatar
Ignite 5
Level 2
ivan_savchenko
Level 2

Likes

3 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
ivan_savchenko
- Adobe Experience Manager
Hi guys,Is someone knows if it is possible to turn on browser autocomplete on text fields in component's dialog? Looks like extjs set autocomplete="off" on every input tag, so I added listener on textfield which sets autocomplete on, but it is not workingField with listener looks like: <listeners jcr:primaryType="nt:unstructured" afterrender ="function(cmp){ cmp.getEl().set({autocomplete : 'on'}); }"/>

Views

919

Likes

0

Replies

1
AEM 5.6 workflow send email step: get participant name
Avatar
Ignite 5
Level 2
ivan_savchenko
Level 2

Likes

3 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
ivan_savchenko
- Adobe Experience Manager
Hi guys,Does someone know if there is any predefined property like ${participant.name} for email template in Send Email workflow process step? I want to send email notification to workflow initiator including name of person who for example approved the content.Thanks,Ivan

Views

581

Likes

0

Replies

3
Publish assets along with the page in workflow
Avatar
Ignite 5
Level 2
ivan_savchenko
Level 2

Likes

3 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
ivan_savchenko
- Adobe Experience Manager
HI guys,When the page is activated in Author mode via sidekick using Activate Page menu button, the dialog box appears asking users if they want to activate assets on the page too. But when the page is activated through workflow (ActivatePageProcess step), the assets are not published. Is it possible to publish assets along with the page in workflow?Thanks

Views

170

Likes

0

Replies

0
Activate page and related assets in workflow
Avatar
Ignite 5
Level 2
ivan_savchenko
Level 2

Likes

3 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
ivan_savchenko
- Adobe Experience Manager
Hi guys,When I tried to activate the page with referenced assets (e.g. Image component) through workflow Activate page step, only the page is activated but not assets. Does somebody knows if it is expected behaviour or bug?Thanks.

Views

3.0K

Likes

3

Replies

7