Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

haebink90767626
Community profile haebink90767626 Level 1
Job title here
Location here
4 BADGES
Level 1

Level 1

Learn more
Joined the community 22-02-2017 3:50:27 PM
Offline
Top badges earned by haebink90767626
Customize the badges you want to showcase on your profile
Test and Target API for Target Premium
Avatar
Ignite 1
Level 1
haebink90767626
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Ignite 1
Give Back
Validate 1
Affirm 1
View profile
haebink90767626
- Adobe Target
My company is migrating from Target Classic to Premium so we are using both tools currently. I am testing the Test and Target API (https://testandtarget.omniture.com/api?) for some features, but it seems that the API only returns the result from the Classic. When I test with the asset on the Premium, it returns 400 status. Does this API not work with the Premium? Thanks.

Views

320

Likes

0

Replies

1
Re: Obtain Target API access token
Avatar
Ignite 1
Level 1
haebink90767626
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Ignite 1
Give Back
Validate 1
Affirm 1
View profile
haebink90767626
- Adobe Target
Hi, I could finally get the correct response. It seems that my previous code could get the 200 success response, but actually it didn't pass the correct parameter and got the empty body response. Shouldn't the response be something else other than 200 if the body is empty? Thanks.

Views

379

Likes

0

Replies

0
Obtain Target API access token
Avatar
Ignite 1
Level 1
haebink90767626
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Ignite 1
Give Back
Validate 1
Affirm 1
View profile
haebink90767626
- Adobe Target
I have been walking through all the steps to get the Target API access token. I am stuck at this step - https://www.adobe.io/products/usermanagement/docs/createjwtI get the 200 status from the server, and don't see no error, but the response does not return any information related to the access key or anything. The response body is empty. Does this mean there is something wrong? Thanks.

Views

1.0K

Likes

0

Replies

4