since ‎20-01-2017
‎10-12-2019
sofiyans8042875
Level 2
Re: AEM 6.4 - Editable Template not allowing to add new component
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hello,I didn't encounter this for static templates.

Views

1.2K

Likes

0

Replies

0
Assets version metadata compare
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager Assets
Hello everyone,I want to build the functionality to compare the assets metadata in touch UI AEM 6.4. Current asset metadata vs previous asset medatadataI did't find any solution for it. Any suggestion how can i achieve that.RegardsSofiyan

Views

1.2K

Likes

0

Replies

0
Re: I18n translation fallback
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hi Kautuk,Did you get any updates fro the team?

Views

2.2K

Likes

0

Replies

0
Re: I18n translation fallback
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hi,I am also trying to get the approach for log the failure. Anyone got any solution for this?RegardsSofiyan

Views

2.2K

Likes

0

Replies

0
Gateway_Timeout Error in AEM 6.4
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hi Everyone,When i am trying to create live copy in AEM 6.4, getting Gateway_Timeout error but in the ground it creates the live copy successfully. Expecting success message in the popup screen.Any one faced this issue? And any suggestion?RegardsSofiyan

Views

379

Likes

0

Replies

0
Re: AEM 6.4 - RTE doesn't work when placed in a page dialog
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hi,Issue is resolved, Use useFixedInlineToolbar="{Boolean}true" for the rich text property when using the the rte in the page property.RegardsSofiyan

Views

706

Likes

0

Replies

0
Re: AEM 6.4 - Editable Template not allowing to add new component
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hi Everyone, Got the solution for this, the editable property in the template should be set to false in the template (structure node) but on the initial the flag should be false.RegardsSofiyan

Views

1.2K

Likes

0

Replies

1
Re: AEM 6.4 - Could not find model for workflow dam-xmp-writeback
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
I tried putting the launcher and model under /conf/global/settings/workflow but still the same issue.Cannot found the model under /conf/global/settings/workflow/modelRegardsSofiyan

Views

1.4K

Likes

0

Replies

0
Re: AEM 6.4 - Could not find model for workflow dam-xmp-writeback
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hi Arun,Thank you for your quick response.As per the Repository Restructuring in AEM 6.4, its recommend to have all workflows under /var, but it stated that AEM 6.4 support backward compatibility. So we keep the models under /etc for our project. Adobe Experience Manager Help | Repository Restructuring in AEM 6.4 RegardsSofiyan

Views

1.4K

Likes

0

Replies

0
AEM 6.4 - Editable Template not allowing to add new component
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hi Everyone,On migrating from AEM 6.2 to 6.4. the editable template is not giving component list to add new component in the parsys,On double link on the parsys, Only two options is appearing (parent and Convert to experience fragment). Verified the allowed component group for the template.Any workaround?RegardsSoifyan

Views

2.5K

Likes

0

Replies

4
AEM 6.4 - Could not find model for workflow dam-xmp-writeback
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hi All,On migrating for AEM 6.2 to 6.4 , Dam asset version is not getting created, getting the below error*ERROR* [Workflow Starter Thread] com.adobe.granite.workflow.core.launcher.WorkflowLauncherListener ERROR: Could not find model /etc/workflow/models/dam-xmp-writeback/jcr:content/model, cannot execute launcher /conf/global/settings/workflow/launcher/config/dam_xmp_writeback for content pathI have copied the workflow model from 6.2 to 6.4 on the path /etc/workflow/models/dam-xmp-writeback . T...

Views

3.0K

Likes

0

Replies

6
Re: AEM 6.4 - RTE doesn't work when placed in a page dialog
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
Hi Ganesh,We have not added any RTE plug-in's and MiscToolsPlugin, using the OOTB rte "/lib/cq/gui/components/authoring/dialog/richtext" .How you have disabled the sourceedit for rte?RegadsSofiyan

Views

634

Likes

0

Replies

0
AEM 6.4 - RTE doesn't work when placed in a page dialog
Avatar

sofiyans8042875

sofiyans8042875
- Adobe Experience Manager
When RTE configuration is used in the page dialog, and on opening the page property getting the below error , The error occurring only in AEM 6.4 not in 6.2Any solution to fix this?

Views

1.5K

Likes

0

Replies

4