Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

saicharanu23805
Community profile saicharanu23805 Level 2
Job title here
Location here
7 BADGES
Level 2

Level 2

Learn more
Joined the community 15-11-2016 8:44:56 AM
Offline
Top badges earned by saicharanu23805
Customize the badges you want to showcase on your profile
?debugClientLibs=true Not working in AEM 6.4.2
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hi All, i used to append ?debugClientLibs=true at end of url in AEM 6.2 to debug js file easily and after migrating to AEM 6.4 appending ?debugClientLibs=true not really working or it's not loading JS files properly. Anybody have any idea on how to debug JS files in AEM 6.4 ?ThanksSaicharan

Views

1.7K

Likes

0

Replies

2
Why Target Activity goes to inactive state in AEM
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hi Team, We are using Adobe Target in AEM 6.2 and everything works fine but sometimes Target activities go to inactive state all of sudden and we couldn't able to find the reason and i don't have any idea how to replicate it.Does anyone seen same kind of problem ? or anyone know why it behaving like this?-Saicharan

Views

524

Likes

0

Replies

1
Re: Couldn't save Target activities in AEM when using Experience testing
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Sorry for the delayed response, Below are the steps i followed for targeting a component with XT.1. Created activity with Experience Targeting(XT)2. Target Component3. Add experience (selected Chrome in my case)4. Added goal metrics(I have selected Engagement and Page views)5. Save (Last step fails with above console error).ThanksSaicharan

Views

2.5K

Likes

0

Replies

0
Couldn't save Target activities in AEM when using Experience testing
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hi All, Am doing some Target integration testing in AEM 6.4 and i see some odd behavior in using A/B test vs Experience testing, when i use A/B testing everything works fine but when using Experience testing(Am using basic Chrome browser audiences) i was not able to save the activity, am seeing below console error.Uncaught TypeError: Cannot read property 'hasOwnProperty' of undefined at _handleSynchronizationErrorMessage (personalizationwizard.js:865) at Object. (personalizationwizard.js:1758) a...

Views

2.6K

Likes

0

Replies

2
OOTB Text component Bullet list issue
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hello Team, Am using OOTB text component, while using bullet list i noticed that even though if i give the indentation, bullet list is aligning towards left but, indentation looks good in RTE once i save indentation will be lost, weird thing is indentation works perfect for numbered list.This is how it looks in the RTEThis is how it looks when i do viewaspublishAm i missing anything here?Anyone noticed this king of issue before?ThanksSaicharan

Views

447

Likes

0

Replies

3
Customizing AEM Communities Resource Creation Form
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hello, We are using AEM 6.2 with FP3, we have a requirement to add new check boxes to AEM social communities Resource creation form only issue that i have is when we select checkbox and save, when i come back to edit the resource i don't see previously checked option i other terms its resetting the checkbox for customized only. i have white listed property in Enablement Resource operation Provider in OSGI configMgr. Is there anything that am missing? Please see below screen shot for my customiza...

Views

447

Likes

0

Replies

1
Customizing Resource Creation form
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hello Team, We are using AEM 6.2 with FP3, we noticed there are lot of changes took place, which is good thing made social community site more stable , while we are using AEM 6.2 with FP2 we have added check boxes in resource creation form where we saw property was added to JCR. Coming to FP3 when we are trying to add check boxes i noticed property is not getting added to JCR, i also noticed OOTB check boxes were adding with different name than the name in HBS file. Any idea how can we add new c...

Views

475

Likes

0

Replies

0
AEM Social Communities Issues
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hello Everyone, We are using social communities with AEM 6.2 i see lot of issues with the resources, one of our issue is status of the resources is only changing when we go through server and port, but when we go through our DNS status doesn't change at all, we have all of our dispatcher configuration. We notice Social communities was never stable for us.Any suggestions for this issue?ThanksSaicharan

Views

1.5K

Likes

0

Replies

3
Re: Adding New attributes to resource creation form
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Is this known bug or we should create a ticket?

Views

533

Likes

0

Replies

0
Re: Adding New attributes to resource creation form
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
We are using Tags for user assignee but our PO still needs check boxes for filtering resources by partner Types.

Views

527

Likes

0

Replies

0
Adding New attributes to resource creation form
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hello Team,I added a couple of check boxes in the resource creation form by editing resourceDetails.hbs(/apps/social/enablement/components/hbs/createresources/resourcedetails.hbs). However when I come back to edit the resource,the check boxes are getting reset.Although a property with value "True" gets added in CRX, but its value is not getting deleted upon uncheck.

Views

1.1K

Likes

0

Replies

4
Re: AEM 6.1 Touch Ui checkbox, how to get it unchecked while reopening the dialog.
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
I have same kind of issue, so i have added following properties it works as expected.defaultChecked(boolean) = "true"unCheckedValue(boolean) = "false".So now you will be having either true or false in jcr:Hope it helps!!!!.

Views

4.8K

Like

1

Replies

0
Implementing All check box in cq:dialog
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hi all, Is there a way that we can implement select All checkbox in cq:dialog ,so that rest of the check boxes will be checked onclick of that All button. ThanksSaicharan

Views

736

Likes

0

Replies

1
PPT resources files are not publishing
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hello Team, We are using AEM 6.1 Social communities. I have created few resources of type video, image, ppt, text ....etc. Resources of type image, pdf, video are getting publish but resource of type ppt, txt etc are not getting publish and i have attached picture how it looks in publish. Curious anyone have faced same issue.ThanksSaicharan

Views

647

Likes

0

Replies

1
Video status not changing to complete
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hi Team, I have some resource created in AEM social communities of type video. Even though i have completed the video, status of resource is not changing to complete from In-progress. Anyone seen this kind of issue before? Your help appreciated!!!!Thanks-Saicharan

Views

646

Likes

0

Replies

1
Re: Apache sling Service User Mapper Service Amendment Configuring issue
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
That helps -ThanksSaicharan

Views

2.1K

Likes

0

Replies

0
Apache sling Service User Mapper Service Amendment Configuring issue
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hello Team, Am using 6.1. I have created service user and given required permissions in useradmin. When am trying to map the service user in Apache sling Service User Mapper Service Amendment, i have given pwcm.core.schedulers:EventArchiveService=testSystemUser and clicked save but the issue is when i refresh i don't see any value in service mappings its becoming empty and i get the login error in error logs. I don't understand why the value is clearing off from fellix console. Do anyone seen sa...

Views

4.6K

Like

1

Replies

3
Re: AEM Community Calendar Event not publishing
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hi JK,Thanks for the prompt response.Here are the answers:1.We have used Feature Pack 4 for communities.2.We used JSRP,not sure how the other two options can be configured.3. We added the calendar as a community function in the community template, followed the basic setup instructions ,community components guide and the events are getting created from the Publish Instance as well.

Views

483

Likes

0

Replies

0
AEM Community Calendar Event not publishing
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hi Team,I tried creating events using the Calendar community function feature and following these articles:The events show up fine in Author instance and a Calendar tab appears in Publish as well but the actual events are not appearing in Publish Instance.Thanks in Advance-Saicharan

Views

745

Likes

0

Replies

3
Re: FFMPEG Thumbnails not generated in resource creation
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Yes i have followed all the steps but still i couldn't see the thumbnails. i have attached screenshot of message.

Views

1.1K

Likes

0

Replies

1
FFMPEG Thumbnails not generated in resource creation
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Hi, I am creating resources using AEM communities. On uploading video FFMPEG thumbnails are not generating then i have added three services(FFmpeg thumbnail service, FFmpeg transcoding service, FFmpeg NFS copy service.) to Dam Update Asset workflow then renditions are created in Dam but they are not generated in resource thumbnails. Do anyone have seen this issue before? Thanks in AdvanceSaicharan

Views

1.3K

Likes

0

Replies

3
Re: Thumbnail Renditions For Video not created while Uploading Video in DAM .
Avatar
Validate 1
Level 2
saicharanu23805
Level 2

Likes

3 likes

Total Posts

22 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back
View profile
saicharanu23805
- Adobe Experience Manager
Recently i have seen same kind of issue where thumbnails are not generated for videos. I have added three services in Dam update Asset workflow for ffmpeg thumbnails generation and transcoding. Please follow this link for complete details.

Views

1.6K

Likes

0

Replies

0
Likes given to
Likes from