Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

thiszparveen
Community profile thiszparveen Level 2
Job title here
Location here
4 BADGES
Level 2

Level 2

Learn more
Joined the community 25-10-2016 9:08:31 AM
Offline
Top badges earned by thiszparveen
Customize the badges you want to showcase on your profile
IMS users are not being synced to AEM
Avatar
Give Back 3
Level 2
thiszparveen
Level 2

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
thiszparveen
- Adobe Experience Manager
We are using AEM as a cloud service. Our used are managed in IMS and SSO is also working as expected.Recently few users are imported to IMS, but those users are not being synced with AEM. We cannot see those users in AEM. Is there any synchronization that is expected to perform? Thanks in advance!

Views

138

Likes

0

Replies

3
Re: Need SQL2 query for AEM 6.2
Avatar
Give Back 3
Level 2
thiszparveen
Level 2

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
thiszparveen
- Adobe Experience Manager
I have gone through it. But my question is when we search for component properties, the result will not be of type cq:Page, instead nt:unstructured. Below is the sample result:/content/mysite/jcr:content/head-parsys/bodycopy/content/mysite/jcr:content/head-parsys/bodycopy_0/content/mysite/jcr:content/head-parsys/parsys_1/bodycopy/content/mysite/jcr:content/head-parsys/parsys_1/bodycopy_0So, the below query is working:SELECT * FROM [nt:unstructured] AS s WHERE ISDESCENDANTNODE([/content/mysite]) ...

Views

1.2K

Likes

0

Replies

2
Re: Need SQL2 query for AEM 6.2
Avatar
Give Back 3
Level 2
thiszparveen
Level 2

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
thiszparveen
- Adobe Experience Manager
CQ:PageSELECT * FROM [cq:Page] AS s WHERE ISDESCENDANTNODE([/content/mysite]) and CONTAINS(s.[jcr:content/head-parsys/mycomponent/myproperty], 'test') - Working"head-parsys/mycomponent" is dynamic and can be of any levels. when I replace the values with * also not workingSELECT * FROM [cq:Page] AS s WHERE ISDESCENDANTNODE([/content/mysite]) and CONTAINS(s.[jcr:content/*/*/myproperty], 'test') - Not Working in AEM 6.2.

Views

1.2K

Likes

0

Replies

4
Need SQL2 query for AEM 6.2
Avatar
Give Back 3
Level 2
thiszparveen
Level 2

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
thiszparveen
- Adobe Experience Manager
Hi,Please help me in writing SQL2 query to search for all the pages containing custom component property.I have custom "bodycopy" component which has a property called "myproperty". Below are the sample paths. Conditions:I can have any number of bodycopy components in "head-parsys" and at any level.Fulltext searchQuery should be performed on cq:Page/content/mysite/jcr:content/head-parsys/bodycopy/content/mysite/jcr:content/head-parsys/bodycopy_0/content/mysite/jcr:content/head-parsys/parsys_1/bo...

Views

4.9K

Likes

0

Replies

6
AEM 6.2 Search and index - Component property not searchable
Avatar
Give Back 3
Level 2
thiszparveen
Level 2

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
thiszparveen
- Adobe Experience Manager
Hi,I need urgent help regarding search/query below. Below query is not working AEM 6.2, but the same query with [nt:base] is working fine. Note: headingText - It is a property of the custom body copy component. Example path of this: /content/mysite/segment/mypage/jcr:content/lhs-parsys-rhs/body_copy_0SELECT * FROM [cq:Page] AS s WHERE ISDESCENDANTNODE([/content/mysite/segment]) and CONTAINS(s.[headingText], 'investment'); - Not working in AEM 6.2SELECT * FROM [nt:base] AS s WHERE ISDESCENDANTNOD...

Views

390

Likes

0

Replies

0
Re: reindexing is not working publish instance
Avatar
Give Back 3
Level 2
thiszparveen
Level 2

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
thiszparveen
- Adobe Experience Manager
Yes, i tried reindexing using /etc/acs-commons/oak-index-manager.html. It is processing continuously, but reindex is not setting to false. It is processing since last 2 days but no use.In author it took 10 mins max

Views

1.1K

Likes

0

Replies

1
Re: reindexing is not working publish instance
Avatar
Give Back 3
Level 2
thiszparveen
Level 2

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
thiszparveen
- Adobe Experience Manager
I am using AEM 6.0. Recently cq-6.0.0-hotfix-9456-1.0.zip (oak 1.0.28) is installed on our severs. both author and publish have same hotfixes and service packs available.I created a new node(customLuceneIndex) under oak:index node and made a package of it and installed in author & publish instances. In author reindexing done successfully and reindex value set to false once it is done. but where as in publish i am getting above mentioned warning and reindex value is not setting to false as it is ...

Views

1.1K

Likes

0

Replies

0
reindexing is not working publish instance
Avatar
Give Back 3
Level 2
thiszparveen
Level 2

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
thiszparveen
- Adobe Experience Manager
I created index for custom properties in author instance. it is reindexed successfully and warning message “Traversing 1000 nodes…” in error.log is also wiped off in author instance.But when i installed the same package in publish instance, reindexing is not working(i.e reindex value is set not setting to false) and in the error log i am seeing the below message. Could you please help me on this ASAP as major blocker for us. 14.10.2016 22:12:24.630 *INFO* [pool-9-thread-4] org.apache.jackrabbit....

Views

1.9K

Likes

0

Replies

5