Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

lluangrath
Community profile lluangrath Level 1
Job title here
Location here
3 BADGES
Level 1

Level 1

Learn more
Joined the community 08-02-2016 1:43:59 PM
Online
Top badges earned by lluangrath
Customize the badges you want to showcase on your profile
Re: AEM-publish issue
Avatar
Give Back
Level 1
lluangrath
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
lluangrath
- Adobe Experience Manager
Here are the first few lines but I've also attached the rest of the log when I've reloaded the page. 05.04.2016 03:04:58.704 *INFO* [oak-repository-executor-1] com.adobe.granite.repository Service [3680, [org.apache.jackrabbit.oak.api.jmx.SessionMBean]] ServiceEvent REGISTERED 05.04.2016 07:40:06.106 *INFO* [127.0.0.1 [1459856406105] GET /company/ HTTP/1.1] org.apache.sling.engine.impl.SlingRequestProcessorImpl service: Resource /company/ not found 05.04.2016 10:47:11.439 *INFO* [qtp190563009-29...

Views

749

Likes

0

Replies

0
Re: AEM-publish issue
Avatar
Give Back
Level 1
lluangrath
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
lluangrath
- Adobe Experience Manager
Hi Feike,Thanks for your suggestion, I checked permissions on anonymous and this user has 'read' access to the node.

Views

761

Likes

0

Replies

0
AEM-publish issue
Avatar
Give Back
Level 1
lluangrath
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
lluangrath
- Adobe Experience Manager
Hi,We are currently in the midst of upgrading to 6.1 (from 5.6) and have an AEM 6.1 publish instance running in a test environment. The issue we see is with a page that pulls in a list of articles that are created in aem under an 'Articles' node. In our author environment, these articles show up since there is an admin logged in. However in our publish environment, they don't show up until you go into the crx/de (in a separate tab) of the publish environment and manually log in. After which, you...

Views

1.8K

Likes

0

Replies

5
Missing data collection parameters
Avatar
Give Back
Level 1
lluangrath
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
lluangrath
- Adobe Analytics
Hi, this is a question one of my devs brought up so please bear with me as I explain what our issue is. We currently use DTM for our Adobe Analytics implementation. We are also currently in the process of moving our AA code from Ensighten over to DTM. We have been using an older version of the tool (1.2.2) and noticed the same tool in DTM uses newer versions (1.4.3 and up).Ideally, we'd like to move up to the latest version in the future and utilize the AA tool in DTM but, are running into some ...

Views

689

Likes

0

Replies

1
Likes given to