Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

lluangrath
lluangrath
Offline
  • 04-02-2022
    Hi All, The issue i've initially noted above has been resolved. Apparently the AEM Forms 6.5.11.0 package breaks the 'Send mail' submit action on forms, as noted here: https://experienceleague.adobe.com/docs/experience-manager-65/release-notes/release-notes.html?lang=en#forms-65110 (see the small di...

    Type

    Questions

    Views

    250

    Likes

    0

    Replies

    0
  • 03-02-2022
    Another finding is that if I remove 'actionType', the form submits properly, but I don't know if this is the best way to solve the issue.

    Type

    Questions

    Views

    261

    Likes

    0

    Replies

    0
  • 03-02-2022
    I might be on the right path but I'm noticing that our client devs added a folder location at: /apps/[client name]/custom_submit_actions/[form_name]. The main file in these folders is named post.POST.jsp which I assume are custom post actions to use in place of the default post action for a guideCon...

    Type

    Questions

    Views

    266

    Likes

    0

    Replies

    1
  • 03-02-2022
    Hello, I've just upgraded from AEM 6.3 to 6.5.11 and am seeing an issue with our forms. Currently when submitting any of our forms I am seeing an initial success call from /jcr:content/guideContainer.af.internalsubmit.jsp but afterwards when it tries to call /jcr:content/guideContainer.af.submit.jsp...

    Type

    Questions

    Views

    298

    Likes

    0

    Replies

    3
  • 30-11-2021
    Hi @TarunKumar I just wanted to add also that I was finding the same issue after updating to 6.5.10 and your reply solved the issue. Thanks!

    Type

    Questions

    Views

    275

    Like

    1

    Replies

    0
  • 05-04-2016
    Here are the first few lines but I've also attached the rest of the log when I've reloaded the page. 05.04.2016 03:04:58.704 *INFO* [oak-repository-executor-1] com.adobe.granite.repository Service [3680, [org.apache.jackrabbit.oak.api.jmx.SessionMBean]] ServiceEvent REGISTERED 05.04.2016 07:40:06.10...

    Type

    Questions

    Views

    908

    Likes

    0

    Replies

    0
  • 04-04-2016
    Hi Feike,Thanks for your suggestion, I checked permissions on anonymous and this user has 'read' access to the node.

    Type

    Questions

    Views

    921

    Likes

    0

    Replies

    0
  • 04-04-2016
    Hi,We are currently in the midst of upgrading to 6.1 (from 5.6) and have an AEM 6.1 publish instance running in a test environment. The issue we see is with a page that pulls in a list of articles that are created in aem under an 'Articles' node. In our author environment, these articles show up sin...

    Type

    Questions

    Views

    1.9K

    Likes

    0

    Replies

    5
  • 15-10-2015
    Hi, this is a question one of my devs brought up so please bear with me as I explain what our issue is. We currently use DTM for our Adobe Analytics implementation. We are also currently in the process of moving our AA code from Ensighten over to DTM. We have been using an older version of the tool ...

    Type

    Questions

    Views

    805

    Likes

    0

    Replies

    1
Top badges earned by lluangrath
Customize the badges you want to showcase on your profile