Expand my Community achievements bar.

jyeow88
jyeow88
Offline
Type
  • All
  • Questions
  • Discussions
  • Ideas
  • Blogs
Filter by user contributions
  • I recently upgraded to Report Builder 5 for Excel because I needed access to new segments created from SiteCatalyst in Excel reports.However after running a report builder query, the Excel tab gets greyed out (see image attached) and disables my ability to use report builder for that session.With re...

    Type

    Questions

    Views

    511

    Likes

    0

    Replies

    1
  • Since upgrading to ARB 5, it seems to round everything to 1dp. Whereas in the past using v4.7 it would be at least a few more places.Is it possible to customise ARB to round to more places after the decimal?Thanks.

    Type

    Questions

    Views

    383

    Likes

    0

    Replies

    1
  • I'm not sure how to open a Customer Care case. The last time I checked it was necessary to be an official company supported user in order to use more official support channels.What I have done in the meanwhile is install the Microsoft Office 2013 Trial which ARB works fine in. I still think you shou...

    Type

    Questions

    Views

    824

    Likes

    0

    Replies

    0
  • I understand it greys out when running a query, however after the query, data is returned, but it remains greyed out meaning no other features of ARB can be used unless I close the spreadsheet and reopen. I'm using Windows 7 Professional x64 with Microsoft Office Professional Plus v.14. 32-bit.

    Type

    Questions

    Views

    824

    Likes

    0

    Replies

    0
  • I recently upgraded to Report Builder 5 for Excel because I needed access to new segments created from SiteCatalyst in Excel reports.However after running a report builder query, the Excel tab gets greyed out (see image attached) and disables my ability to use report builder for that session.With re...

    Type

    Questions

    Views

    1.0K

    Likes

    0

    Replies

    4
  • That worked for me!

    Type

    Questions

    Views

    1.1K

    Likes

    0

    Replies

    0
  • Now segments don't even appear since the update... The positive is that segments already applied work...

    Type

    Questions

    Views

    1.1K

    Likes

    0

    Replies

    0
  • Exact same issue. Incredibly annoying having to edit every country segment each time I use them...Hopefully it's fixed today.

    Type

    Questions

    Views

    1.1K

    Likes

    0

    Replies

    0
  • Yes the issue seems to affect both Chrome and IE. In Chrome, whilst the interface will not update, it will load blank spaces where images should be. In Internet Explorer, the site just endlessly refreshes automatically on a loop cycle. A colleague has tried logging into sitecatalyst on the same netw...

    Type

    Questions

    Views

    908

    Likes

    0

    Replies

    0
  • I do clear my cache regularly and have recently done so. However the issue seems to happen regardless. It's been happening this afternoon, and it "may" be affecting report builder too which all too often since V.5 keeps timing out or taking an extremely long time to return data.I've taken some scree...

    Type

    Questions

    Views

    806

    Likes

    0

    Replies

    0
Top badges earned by jyeow88
Customize the badges you want to showcase on your profile