Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

jyeow88
Community profile jyeow88 Level 2
Job title here
Location here
6 BADGES
Level 2

Level 2

Learn more
Joined the community 26-05-2015 1:20:16 PM
Offline
Top badges earned by jyeow88
Customize the badges you want to showcase on your profile
Report Builder Tab Greyed Out
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
I recently upgraded to Report Builder 5 for Excel because I needed access to new segments created from SiteCatalyst in Excel reports.However after running a report builder query, the Excel tab gets greyed out (see image attached) and disables my ability to use report builder for that session.With report builder 4.7, this occurred frequently and I could also "re-enable" report builder by simply saving the sheet using CTRL+S. However in Report Builder 5, this workaround is not working.Any help wou...

Views

156

Likes

0

Replies

1
ARB Rounding 1 decimal place
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
Since upgrading to ARB 5, it seems to round everything to 1dp. Whereas in the past using v4.7 it would be at least a few more places.Is it possible to customise ARB to round to more places after the decimal?Thanks.

Views

100

Likes

0

Replies

1
Re: Report Builder Tab Greyed Out
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
I'm not sure how to open a Customer Care case. The last time I checked it was necessary to be an official company supported user in order to use more official support channels.What I have done in the meanwhile is install the Microsoft Office 2013 Trial which ARB works fine in. I still think you should log a bug on the fact there appears to be an issue with Office 2010, but unfortunately I'm not in a position to do so.

Views

205

Likes

0

Replies

0
Re: Report Builder Tab Greyed Out
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
I understand it greys out when running a query, however after the query, data is returned, but it remains greyed out meaning no other features of ARB can be used unless I close the spreadsheet and reopen. I'm using Windows 7 Professional x64 with Microsoft Office Professional Plus v.14. 32-bit.

Views

205

Likes

0

Replies

0
Report Builder Tab Greyed Out
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
I recently upgraded to Report Builder 5 for Excel because I needed access to new segments created from SiteCatalyst in Excel reports.However after running a report builder query, the Excel tab gets greyed out (see image attached) and disables my ability to use report builder for that session.With report builder 4.7, this occurred frequently and I could also "re-enable" report builder by simply saving the sheet using CTRL+S. However in Report Builder 5, this workaround is not working.Any help wou...

Views

414

Likes

0

Replies

4
Re: Issue while creating segment in AdHoc Analysis
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
That worked for me!

Views

190

Likes

0

Replies

0
Re: Issue while creating segment in AdHoc Analysis
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
Now segments don't even appear since the update... The positive is that segments already applied work...

Views

193

Likes

0

Replies

0
Re: Issue while creating segment in AdHoc Analysis
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
Exact same issue. Incredibly annoying having to edit every country segment each time I use them...Hopefully it's fixed today.

Views

194

Likes

0

Replies

0
Re: Sitecatalyst Interface not refreshing
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
Yes the issue seems to affect both Chrome and IE. In Chrome, whilst the interface will not update, it will load blank spaces where images should be. In Internet Explorer, the site just endlessly refreshes automatically on a loop cycle. A colleague has tried logging into sitecatalyst on the same network using their laptop and experienced the exact same issue as myself.I have not tried accessing sitecatalyst at home recently.

Views

299

Likes

0

Replies

0
Re: Sitecatalyst Interface not refreshing
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
I do clear my cache regularly and have recently done so. However the issue seems to happen regardless. It's been happening this afternoon, and it "may" be affecting report builder too which all too often since V.5 keeps timing out or taking an extremely long time to return data.I've taken some screenshots to highlight what is happening in step sequence. In the screenshots I am trying to change the site from CNET to Last.fm to no success. I've tried around 5 times now. This is really affecting pr...

Views

197

Likes

0

Replies

0
Re: Sitecatalyst Interface not refreshing
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
This problem has affected me all morning, meaning I have not been able to use SiteCatalyst at all today. Can you acknowledge if you've a way to resolve the issue?EDIT* I've tried accessing Sitecatalyst in Internet Explorer, and here the page just keeps refreshing automatically in a loop...ThanksJing

Views

196

Likes

0

Replies

0
Re: Sitecatalyst Interface not refreshing
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
Yes I experience the issue intermittently. It's difficult to understand the conditions that seem to cause it, but let me know if you need help narrowing the issue down. I'm using Windows 7 Pro with the latest install of Chrome.

Views

199

Likes

0

Replies

0
Sitecatalyst Interface not refreshing
Avatar
Ignite 3
Level 2
jyeow88
Level 2

Likes

0 likes

Total Posts

13 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
jyeow88
- Adobe Analytics
Running into a LOT of issues refreshing reports in Sitecatalyst. All too frequently when changing segments, dates, or site, for some reason the page will refresh but will not update anything. Even worse, it will often time out after a short amount of time and upon refresh load the default setup that you normally encounter when you first log in. On the default dashboard all the data is blank.

Views

910

Likes

0

Replies

7