since ‎08-02-2015
‎10-12-2019
geoffreyr651434
Level 1
Re: navto links go dead when not the first article in collection geoffreyr651434 - Adobe Experience Manager Mobile
So am I correct that there is no way to use a static navto navigation article as a menu to multi-page articles? Specifically, I get these navto link cul-de-sac problems when I try to make a static navigation page (by selecting the horizontal swiping navigation checkbox when exporting from InDesign and then unchecking that box in its collection metadata so that the first page of the article appears and is unswipeable). Then, in that static menu page, I have a button with a navto link to a differe...
124
Views
0
Likes
0
Answers
Re: navto links go dead when not the first article in collection geoffreyr651434 - Adobe Experience Manager Mobile
I take it back... maybe Adobe's server is messed up. Right now the ONLY time my navto links work is when the articles are all in the same collection... I am unable to move back up the hierarchy to higher level collections, only move down. So the exact same article with the exact same navto link trying to find an absolute article name, navto://GRhodesPCcontents#1 , works when it's in the same collection with that article, otherwise it doesn't.Seems like this wasn't true last week, but it is true ...
128
Views
0
Likes
0
Answers
Re: navto links go dead when not the first article in collection geoffreyr651434 - Adobe Experience Manager Mobile
What's weird is I could have sworn that last week when you checked the option "enable horizontal swipe to navigate content" in the Collection that it would just make it so you don't swipe between multiple articles but can still horizontally swipe within a single article if you set that up when you exported your InDesign article. But now if you do that, you just get a locked unswipeable page within a multipage article.... I guess DPS has decided to only think about phone UI (vertical swipe centri...
127
Views
0
Likes
0
Answers
Re: navto links go dead when not the first article in collection geoffreyr651434 - Adobe Experience Manager Mobile
As far as I can tell, after rebuilding the collections in DPS, there's a strange bug:If I link to an article within my project that is not within a collection, then I am able to navto link to that article, but unable to link back out. The links instead just act like dead buttons, sense touch but do nothing.If I take those same articles and add them to my collection from which I am linking, then I am able to go back and forth... That seems to be what it is doing. It is annoying because the way DP...
129
Views
0
Likes
0
Answers
navto links go dead when not the first article in collection geoffreyr651434 - Adobe Experience Manager Mobile
I am experiencing some very strange behavior with navto links in DPS solution articles.I have an article with a large button with this link: navto://GRhodes_PofC_contents#1 --just the name of another article in the same collection, going to the second page.If I set up the collection so that the article with the navto link loads first, the button works. If it is anywhere else in the collection (and I navigate there through a link from another article), the button is dead. It is clearly reading th...
1131
Views
2
Likes
12
Answers and Comments
Likes from