since ‎31-07-2014
‎10-12-2019
Faizaan_Shaikh
Level 2
Re: Translating site pages via import/export process
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Thanks kautuksahni​ / smacdonald2008​ - really appreciate your inputs, will give it a try.

Views

727

Like

1

Replies

0
Translating site pages via import/export process
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hello All,We need to implement below mentioned translation process for our website.. Export site pages in xml or any other format eg: json,csv etc.Manually translate values in english to some other languageImport files back into AEM to update pages with translated values.Really appreciate if can get some suggestions best way to implement this or if there is any tool available to export/import pages with all metadata.Thanks,Faizaan Shaikh

Views

2.8K

Like

1

Replies

8
Re: Uninstall button disabled for sample content package after 6.2 upgrade
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi zeeshank15007365​ - we are already running instance with nosamplecontent run mode, issue is that after running upgrading from 6.0 to 6.2 with nosamplecontent runmode it has created all those sample content nodes and in package manager uninstall option is disabled for cq-geometrixx-all as well as other sample content packages as shown in screenshot above.Thanks,Faizaan Shaikh

Views

1.1K

Likes

0

Replies

1
Uninstall button disabled for sample content package after 6.2 upgrade
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi,After upgrading from 6.0 to 6.2 we want to remove all sample content from publish instance.We are following steps as per below documentation..Removing the Geometrixx Sites But uninstall button for all packages related to sample content has uninstall button disabled even though I am logged in as admin..Below are screenshots for few packages, appreciate if someone can suggest correct way to remove all sample content from instance.Please note before upgrade publish instance was NOT having any sa...

Views

1.4K

Likes

0

Replies

3
Re: node named master created after upgrading author from 6.0 to 6.2
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Thanks smacdonald2008​ - we are running upgrade process again, if issue occurs again we will raise support ticket for same.

Views

121

Likes

0

Replies

0
node named master created after upgrading author from 6.0 to 6.2
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hello Folks,We have upgraded AEM version from 6.0 to 6.2 and found that on author extra node named master is created.AEM 6.0 version used to have node at /content/campaigns/homepage/homepage-campaign-v001 and after upgrade we have observed that new master node is created in between and resultant path is now /content/campaigns/homepage/master/homepage-campaign-v001AEM 6.0 /content/campaigns/homepage/homepage-campaign-v001AEM 6.2 /content/campaigns/homepage/master/homepage-campaign-v001master node...

Views

279

Likes

0

Replies

2
Re: Access denied for page when login-token cookie is set in browser
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi smacdonald2008​ - yes we have login page where user enters credentials and after authentication login-token cookie is set, issue is that if token has been expired in AEM and user requests page with cookie set in browser it returns 403 even for public pages like homepage and login page.Thanks,Faizaan Shaikh

Views

117

Likes

0

Replies

0
Access denied for page when login-token cookie is set in browser
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hello Folks,We have a scenario where user has login-token cookie set in browser and users request hits the publish node where corresponding token is not available because publish node which actually had that token is down.Below are two issues we are observing..Users requests is getting redirected to login page even though when he tries to access publicly accessible non secure page example homepage of website.Redirected login page is also getting 403 Access denied response with Authentication Fai...

Views

723

Likes

0

Replies

2
Using eclipse AEM plugin with AEM 5.6.1 have sling API version mismatch issue.
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi,When creating new project using AEM plugin ( http://eclipse.adobe.com/aem/dev-tools/) with AEM 5.6.1 sever , I am getting below error :Publishing failed Failed installing bundle : Unable to install/update bundle from dir E:\test\ws\sample\core\target\classes : Unresolved constraint in bundle com.sample.core [309]: Unable to resolve 309.0: missing requirement [309.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) Unable to install/update b...

Views

151

Likes

0

Replies

4
Re: Developing using Eclipse AEM plugin and Brackets for AEM 6.0
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi Gabriel,Thanks for the update, will give it a try.Thanks,Faizaan Shaikh

Views

121

Likes

0

Replies

0
Re: Developing using Eclipse AEM plugin and Brackets for AEM 6.0
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi Radu,Appreciate your help !Can you please let me know which folder you opened in brackets i.e ui.apps folder or jcr:root folder.Does that makes any difference if we open ui.apps or jcr:root folder.Thanks,Faizaan Shaikh

Views

114

Likes

0

Replies

0
Developing using Eclipse AEM plugin and Brackets for AEM 6.0
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi,I have setup project using AEM eclipse plugin (http://eclipse.adobe.com/aem/dev-tools/) and it created below sub modules :coreui.appsui.contentit.testsit.launcherThis all files were synced to repository after project creation.As components needs to be developed in sightly, I opened ui.apps project folder in brackets after installing sightly plugin and applied project settings for localhost along with username and password .Now if I edit and save any component .html file of myapp in brackets, ...

Views

465

Likes

0

Replies

4
Re: Version issues in implementing eCommerce solution using AEM 6.0 and Hybris 5.1.1
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Thanks Martin !Requesting access for it through Daycare.Regards,Faizaan Shaikh

Views

199

Likes

0

Replies

0
Re: Version issues in implementing eCommerce solution using AEM 6.0 and Hybris 5.1.1
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi Martin,Thanks for your prompt replies !Requesting a last favor from you if you can please update this forum post when new packages are released for AEM 6.0, so we can raise a Daycare ticket to get it's access.Appreciate your help !Regards,Faizaan Shaikh

Views

151

Likes

0

Replies

0
Re: Version issues in implementing eCommerce solution using AEM 6.0 and Hybris 5.1.1
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi Martin,I don't have this packages listed in package share, latest one I can see is 5.6.2 version.Shall I wait for new packages to be released by end of this week, will they be accessible via package share in public section or will it require separate access ?Thanks,Faizaan Shaikh

Views

151

Likes

0

Replies

0
Re: Version issues in implementing eCommerce solution using AEM 6.0 and Hybris 5.1.1
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi Martin,Thanks again for your prompt reply !Since few days we are doing POC using AEM 5.6.1 and Hybris 5.0.4 using Hybris connector version cq-hybris-content-5.6.2.We are facing below blocker issues using that :Products were not getting imported from Hybris to AEM due to XML feed parsing issues in connector and we are getting below error : 06.05.2014 17:31:29.762 *INFO* [127.0.0.1 [1399377642438] POST /libs/commerce/content/import.html HTTP/1.1] com.adobe.cq.commerce.hybris.impl.importer.Hybri...

Views

151

Likes

0

Replies

0
Re: Version issues in implementing eCommerce solution using AEM 6.0 and Hybris 5.1.1
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi Martin,Thanks a lot for confirmation, appreciate your help !As we are starting new project we would like to know best stable version combination of AEM/CQ and Connector package to avoid issues later.Is it recommended to use AEM-6 for eCommerce implementation on top of Hybris 5.1.1 (or other Hybris version), or shall we use AEM 5.6.1 with Hybris 5.0.4.If possible can you please let us know any key issues that have been fixed in latest connector version or valuable enhancements/features that ha...

Views

151

Likes

0

Replies

0
Version issues in implementing eCommerce solution using AEM 6.0 and Hybris 5.1.1
Avatar

Faizaan_Shaikh

Faizaan_Shaikh
- Adobe Experience Manager
Hi Guys,We are on verge of starting new eCommerce project and we have decided to integrate AEM and Hybris.Based on release notes http://docs.adobe.com/content/docs/en/aem/6-0/release-notes.html in commerce section it is mentioned that : Hybris 5.1.1 supportSupport for the latest hybris version (per May 2014).EnhancementBut on eCommerce wiki page for AEM 6.0 at http://docs.adobe.com/docs/en/aem/6-0/develop/ecommerce/hybris.html it is mentioned that :CAUTION : "hybris is currently not working with...

Views

1.2K

Likes

0

Replies

11
Likes from