Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Joel_Triemstra1
Joel_Triemstra1
Offline
  • 09-10-2018
    I'm trying to run a local test of the Dynamic Media Interactive Image component. I've successfully created an asset and set hotspots on it. However, when I try to preview this in the context of a page, it's failing. In the console, I see a JS error:If I click on http://localhost:4502/is/image/conf/g...

    Type

    Questions

    Views

    471

    Likes

    0

    Replies

    0
  • 08-10-2018
    I have a client who wants to be able to create hotspots on an image to highlight specific features of it. Dynamic Media seems like a good solution for that. However, they want multiple hotspot indicators (eg feature X has one icon, feature Y has another, etc). Also, they want the popup for the hotsp...

    Type

    Questions

    Views

    406

    Likes

    0

    Replies

    0
  • 10-05-2018
    Hi, just wanted to see if anyone else has run into any challenges like this?

    Type

    Questions

    Views

    1.5K

    Likes

    0

    Replies

    0
  • 03-05-2018
    OK, thanks for digging in to it!

    Type

    Discussions

    Views

    1.8K

    Likes

    0

    Replies

    0
  • 01-05-2018
    Yeah, a version would have been good to include... I'm on version 6.3. When I check that link you posted, the dialog looks like what I see in my local 6.4. So not sure if maybe something got mixed up there...

    Type

    Questions

    Views

    1.5K

    Likes

    0

    Replies

    0
  • 01-05-2018
    I'm interested in testing the Smart Tags feature on a local instance. I took a look at the instructions in the video at Adobe Experience Manager Help | Set up Smart Tags with AEM Assets and have a few observations:1) My OSGI console doesn't have the DAM Similarity configuration available2) When I hi...

    Type

    Questions

    Views

    3.2K

    Likes

    0

    Replies

    4
  • 30-04-2018
    Thanks, but I don't see any information for using it with Campaign. Am I missing something?

    Type

    Discussions

    Views

    1.8K

    Likes

    0

    Replies

    0
  • 12-04-2018
    I have a client who's interested in the AEM Asset Insights feature - Asset Insights I see there are some configuration steps that involve code on a website, and that makes sense to me. However, the link above indicate there is tracking of asset usage in emails as well. What are the mechanics of conf...

    Type

    Discussions

    Views

    2.1K

    Likes

    0

    Replies

    6
  • 21-03-2018
    Is it possible to test Analytics using a local AEM instance (i.e, running on localhost:4502) via Launch and an Analytics instance in the partner sandbox? Is there any documentation for this specific scenario?I've been trying to do this using the documentation I've found online, but no page visits ar...

    Type

    Discussions

    Views

    2.6K

    Likes

    0

    Replies

    2
  • 11-01-2018
    Which Cumulative Fix Pack are you using? I've heard CFP 11 can cause this behavior. There's a constant CQ.PAGE_PROPERTIES_MAX_RECURSION_LEVEL defined in /libs/cq/ui/widgets/source/constants.js that will interfere with paths like pagenode/jcr:content/level1node/actualpropertynode. You need to overlay...

    Type

    Discussions

    Views

    2.2K

    Likes

    2

    Replies

    6
Top badges earned by Joel_Triemstra1
Customize the badges you want to showcase on your profile