Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

dev_carl
Community profile dev_carl Level 1
Job title here
Location here
2 BADGES
Level 1

Level 1

Learn more
Joined the community 29-07-2021 2:25:25 AM
Offline
Top badges earned by dev_carl
Customize the badges you want to showcase on your profile
Re: Access token request works on the server but is not w...
Avatar
Give Back
Level 1
dev_carl
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
dev_carl
- Adobe I/O Console
I've tried it with postman same error 😞   

Views

92

Likes

0

Replies

0
Access token request works on the server but is not working on my local machine, I am getting this error "No valid bindings were found for organization and technical account combination"
Avatar
Give Back
Level 1
dev_carl
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
dev_carl
- Adobe I/O Console
I am encountering this error "No valid bindings were found for organization and technical account combination" whenever I run the code locally on my machine but the one on the server is working just fine. I have checked the client id, client secret id, technical accnt id, org id, api call, jwt host and certificate everything seems similar but somehow it cannot find a valid binding when it is running on my local machine. Hope to get a feedback soon,Thanks.

Views

94

Likes

0

Replies

1