Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

josieqqiu
Community profile josieqqiu Level 2
Job title here
Location here
9 BADGES
Level 2

Level 2

Learn more
Joined the community 14-03-2021 7:10:02 PM
Offline
Top badges earned by josieqqiu
Customize the badges you want to showcase on your profile
Re: AEM - vault -package filter.xml query
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
Albin_Issac may I know AEM filter mode is the same as http://jackrabbit.apache.org/filevault/filter.html?

Views

117

Likes

0

Replies

0
does anyone knows, did AEM6.1 support allowproxy ?
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
does anyone knows, did AEM6.1 support allowproxy and use /etc.clientlibs/ to access libraries?

Views

170

Likes

0

Replies

6
Re: @asutosh_j3 components still cannot seach at contentpage,...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
yes, your are correct big thx! you are so kind!!!!

Views

57

Likes

0

Replies

0
Re: @asutosh_j3 components still cannot seach at contentpage,...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
let me try, so kindly of you 

Views

310

Like

1

Replies

0
Re: @asutosh_j3 components still cannot seach at contentpage,...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
but one thing is really: before libraries is put at etc, these component can search at contentpage , after move to apps , the component cannot search.

Views

314

Like

1

Replies

0
Re: @asutosh_j3 components still cannot seach at contentpage,...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
@josieqqiu got your mean, but we are using the static template, but cannot search the component, still not know where setting due to this

Views

325

Like

1

Replies

4
@asutosh_j3 components still cannot seach at contentpage,...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
@asutosh_j3 components still cannot seach at contentpage, can you help to see it? so kindly of you!

Views

342

Like

1

Replies

6
Re: templates and components issue while upgrade from AEM...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
yes big thx! can see templatelist now

Views

353

Like

1

Replies

8
Re: templates and components issue while upgrade from AEM...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
@asutosh_jena above is my code ,see it right arcording to https://experienceleague.adobe.com/docs/experience-manager-65/developing/platform/templates/page-templates-static.html?lang=en#properties-and-child-nodes-of-a-template but I cannot select this template when create contentPage at /content/xxx/abc

Views

368

Like

1

Replies

0
Re: templates and components issue while upgrade from AEM...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager

Views

425

Like

1

Replies

0
Re: templates and components issue while upgrade from AEM...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
under conf folder I need to add this static templats to cq:allowedTemplates?

Views

431

Like

1

Replies

0
Re: templates and components issue while upgrade from AEM...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
hi I cannot see that, before move libraries this template can find when create content page, but after move this templates cannot see

Views

435

Like

1

Replies

0
Re: templates and components issue while upgrade from AEM...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
@asutosh_jenaour template is static , and will not be change to editable template. I just cannot select these templates when I create a new contentPage, thank you !

Views

447

Like

1

Replies

0
Re: templates and components issue while upgrade from AEM...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
the old content is look good and can publish to the publish server, that mean this old content pages can find the component at 6.5, but when you want create a new page, you will find no template can be selectedthanks !

Views

464

Like

1

Replies

0
Re: templates and components issue while upgrade from AEM...
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
@asutosh_jena that make sure the system is 6.5, for we just install AEM 6.5 at local and then install the migration content package at local. and move the libraries to apps and deploy to the AEM6.5

Views

470

Like

1

Replies

0
templates and components issue while upgrade from AEM 6.1 to 6.5
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
Hi every oneI have doing a project migrate a content from AEM 6.1 to 6.5. According to best practice we have moved the libraries from etc to apps, but we meet some issue, we cannot find the templates created at 6.1, and we and cannot find the component when edit the old content page at edit mode. any one meet this issue?thank you!

Views

481

Likes

0

Replies

20
Re: can not import js css file after upgrade to AEM6.5
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Platform Data Collection
hi @Jörg_Hoh these lib is under etc ,some one said have to come through clientlib proxy servlet /etc.clientlibs/,I cannot unstander any sample to change code?

Views

125

Likes

0

Replies

0
Re: add new folder issue
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
@bilal_ahmadmay I know must jcr: content node have at .content.xml when jcr:primaryType="cq:Page"? if no this node , will it impact the content under current folder? big thx for your help!

Views

169

Likes

0

Replies

0
Re: can not import js css file after upgrade to AEM6.5
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Platform Data Collection
@Jörg_Hoh may I know is the useradmin ame system account, or operation system account?

Views

143

Likes

0

Replies

0
Re: add new folder issue
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
hi we have check not this issue. filter.xml we have check is correct

Views

170

Likes

0

Replies

0
Re: add new folder issue
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
hi, we have a project, migrate to cloud from old server, and the AME is upgrade 6.1 to 6.5, the migration department use tools create a new path at first level all the content is under this new path. the content can display under folder /content. but cannot display under the new folder. I have mention at above that .context.xml under new path seems miss something, we just want to know is that due to page cannot render?

Views

153

Likes

0

Replies

0
Re: add new folder issue
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Platform Data Collection
may I know when your team can help to check this question?

Views

150

Likes

0

Replies

0
Re: add new folder issue
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Platform Data Collection
OK

Views

158

Likes

0

Replies

0
add new folder issue
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Manager
hi @Jörg_Hoh we have a project added a new folder, and make a new package to install at new server, but we find after finish install we just can see the path structure, but every path cannot render content. meanwhile if we copy the content to any new path that create by author server (http://localhost:4503/siteadmin#/content), every path can render at author server! so we unzip the package find the .content.xml under the new path in the content install package is seems miss something, usually c...

Views

300

Likes

0

Replies

9
Re: add new folder issue
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Platform Data Collection
in fact when we add a content node to that file, and install it , every path can render at author server . but we just confuse why no content node every page under xxx cannot render?

Views

197

Likes

0

Replies

0
add new folder issue
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Platform Data Collection
hi @Jörg_Hoh we have a project added a new folder, and make a new package to install at new server, but we find after finish install we just can see the path structure, but every path cannot render content. meanwhile if we copy the content to any new path that create by author server (http://localhost:4503/siteadmin#/content), every path can render at author server! so we unzip the package find the .content.xml under the new path in the content install package is seems miss something, usually c...

Views

202

Likes

0

Replies

5
Re: can not import js css file after upgrade to AEM6.5
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Platform Data Collection
hi jorg, there so kindly of you, can you give a document how to check it? thank you!

Views

174

Likes

0

Replies

0
can not import js css file after upgrade to AEM6.5
Avatar
Ignite 1
Level 2
josieqqiu
Level 2

Likes

12 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
josieqqiu
- Adobe Experience Platform Data Collection
Hi,everyoneI have code like these code can import css file normal at AEM6.1, but after upgrade to AEM6.5, these code just can import css file normal at author server, cannot import css file at publisher server, so cannot see the css style at the result page. anyone know what happen? thanks!

Views

215

Likes

0

Replies

6
Likes from