since ‎16-02-2021
‎05-04-2021
aemuser07
Level 1
Re: Unable to load adobe cloud profile using maven
Avatar

aemuser07

aemuser07
- Adobe Experience Manager
 @Vijayalakshmi_S Thank you . It worked.

Views

85

Likes

0

Replies

0
Unable to load adobe cloud profile using maven
Avatar

aemuser07

aemuser07
- Adobe Experience Manager
I have added settings.xml file in my home directory. While running mvn help:effective-settings , I get the error below. Could anybody help ? [ERROR] No plugin found for prefix 'help' in the current project and in the plugin groups [org.apache.maven.plugins, org.codehaus.mojo] available from the repositories [local (C:\Users\manab23\.m2\repository), adobe-public-releases (https://repo.adobe.com/nexus/content/groups/public), central (https://repo.maven.apache.org/maven2)] -> [Help 1] Below is my s...

Views

137

Likes

0

Replies

2
Re: Unable to build wknd project sun.security.provider.ce...
Avatar

aemuser07

aemuser07
- Adobe Experience Manager
I am getting a different error now ; I had two profiles ; so I deleted everything from .m2 directory and recreated settings.xml file. Getting the error:[ERROR] No plugin found for prefix 'help' in the current project and in the plugin groups [org.apache.maven.plugins, org.codehaus.mojo] available from the repositories [local (C:\Users\manab23\.m2\repository), adobe-public-releases (https://repo.adobe.com/nexus/content/groups/public), central (https://repo.maven.apache.org/maven2)] -> [Help 1] I ...

Views

135

Likes

0

Replies

0
Unable to build wknd project sun.security.provider.certpath.SunCertPathBuilderException
Avatar

aemuser07

aemuser07
- Adobe Experience Manager
Hi All, I have created Adobe profile in settings.xml file. I am using Intellij / JDK 1.8 and unable to build using : mvn clean install I tried adding the adobe client cert in CACERT in JRE/JDK ; also manually added the commons-imaging-1.0-alpha2.jar , still getting the same error. Can anybody help ? Could not resolve dependencies for project com.adobe.aem.guides:aem-guides-wknd.core:jar:0.1.1-SNAPSHOT: Failed to collect dependencies at io.wcm:io.wcm.testing.aem-mock.junit5:jar:3.0.2 -> io.wcm:io...

Views

169

Likes

0

Replies

3
Likes given to