since ‎16-11-2020
‎14-01-2021
DAVID-GARCIA
Level 1
Re: Preloading values not reflected in front end webapp c...
Avatar

DAVID-GARCIA

DAVID-GARCIA
- Adobe Campaign Classic
Yeah that seems to be the case, wondering why noone from engineering is fixing this issue, I think the issue is only with the checkboxes and possible radios, as the data preloads fine to a text input type when is a string, but not checkboxes.

Views

20

Likes

0

Replies

0
Re: ACC data-nl tags in webapps
Avatar

DAVID-GARCIA

DAVID-GARCIA
- Adobe Campaign Classic
I am having another issue, I am preloading the data for those flags into the webapp context, however, the front end checkbox are not reflecting the values, this is happening on a custom schema for boolean data type, seems that the string preloads data just fine. my question is here https://experienceleaguecommunities.adobe.com/t5/adobe-campaign-classic-questions/preloading-values-not-reflected-in-front-end-webapp-checkbox/qaq-p/393396/comment-id/8096#M8096 During my tests, it seems that the issu...

Views

22

Likes

0

Replies

0
Re: ACC data-nl tags in webapps
Avatar

DAVID-GARCIA

DAVID-GARCIA
- Adobe Campaign Classic
Hi Wood, thanks for your reply, found out the issue was that the schema had the view attribute set to true and therefore that prevented the database structure update, after removing the view attribute and updating it worked.

Views

23

Likes

0

Replies

0
Re: Preloading values not reflected in front end webapp c...
Avatar

DAVID-GARCIA

DAVID-GARCIA
- Adobe Campaign Classic
I can see this issue only affects when using a custom schema, I am testing another webapp which preloads data from the recipient table and the data preloads just fine.

Views

32

Likes

0

Replies

0
Re: Preloading values not reflected in front end webapp c...
Avatar

DAVID-GARCIA

DAVID-GARCIA
- Adobe Campaign Classic
Hi Manoj, I can't seem to reply to you, I am also inclined to use that approach as I had spent the last 24 hours troubleshooting the issue to no avail, does that mean this is an actual bug?

Views

21

Likes

0

Replies

0
Preloading values not reflected in front end webapp checkbox
Avatar

DAVID-GARCIA

DAVID-GARCIA
- Adobe Campaign Classic
Has anyone had a similar problem when preloading a record on a webapp, the context shows the correct value, but this is not reflected in the html object? I am using the new page activity: _debug shows ctx context preloaded with flag correctly On the webapp frontend the checkbox is not checked..... Input form syntax:

Views

52

Likes

0

Replies

5
Likes given to