Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

icegoffy
icegoffy
Online
  • 16-05-2022
    Thanks Bimmi, is there any chance that the configuration setting done for indexes might clash with the settings for netcentric acl tool? the fact that once i removed the changes for enabling my custom index, the error goes away, that seems to me that something in the indexes configuration is causing...

    Type

    Questions

    Views

    882

    Like

    1

    Replies

    0
  • 16-05-2022
    Hi Bimmi, i followed your tips above and it works locally, the only issue outstanding is i can't deploy to the cloud, it says something like unresolved dependencies, see attached pichowever once i remove the changes related to indexes, it deploys finei am not sure what is causing it, can you help me...

    Type

    Questions

    Views

    900

    Like

    1

    Replies

    2
  • 26-04-2022
    hi Markus, i have an issue where if my acl is in a separate module, on the cloud manager it doesnt install my acl module it did install the acl tool i inspect the build logs doesnt seem to show any erroron my local aem sdk it works fine, as in it deployes ui apps, ui content and also the acl module

    Type

    Questions

    Views

    644

    Like

    1

    Replies

    2
  • 21-04-2022
    when i deployed it to local aem, the acl module is missing, i already added none what else could be missing? i check crx lite /home directory, my custom user groups were not created

    Type

    Discussions

    Views

    560

    Like

    1

    Replies

    0
  • 11-04-2022
    thanks for the quick response, not sure why i didnt get a email notification i was using wknd as a test implementation before adding it to my project its quite confusing, on one hand, adobe said to add custom index to ui.apps (https://experienceleague.adobe.com/docs/experience-manager-cloud-service/...

    Type

    Discussions

    Views

    1.0K

    Likes

    0

    Replies

    0
  • 07-04-2022
    got it fixed, looks like i have to add this code pointed by the green arrow: but now i got another error :

    Type

    Discussions

    Views

    1.0K

    Likes

    0

    Replies

    2
  • 07-04-2022
    Hi i made the same changes but i got this error when building : [ERROR] ValidationViolation: "jackrabbit-accesscontrol: Found no access control list, but there is supposed to be one contained as the property 'acHandling' is set to 'MERGE'!"

    Type

    Discussions

    Views

    1.0K

    Likes

    0

    Replies

    0
  • 04-04-2022
    Thanks Sarah, I managed to resolve it, it's caused by not updating the contents of the json file that my ASSET_COMPUTE_INTEGRATION_FILE_PATH variable is pointing to. Note that after adding all the necessary APIs (see this troubleshooting doc) :asset computeadobe i/o eventsadobe i/o event management ...

    Type

    Questions

    Views

    207

    Likes

    0

    Replies

    0
  • 03-04-2022
    Hi i got an error saying http error 403: 403 {"error_code":"403025", "message":"Profile is not valid"} i am using asset compute with the app builder template i check admin console i have given myself all product profiles, what else could be missing?

    Type

    Questions

    Views

    216

    Likes

    0

    Replies

    2
  • 17-03-2022
    we deploy similar to cloud sdk, and the sitemap schedule is scheduled at 2am when that time occur the sitemap wasnt updated, not sure what else is missing? the cloud instance server time is UTC, so it could be that, but at UTC 2am still no changes.

    Type

    Discussions

    Views

    416

    Like

    1

    Replies

    0
Top badges earned by icegoffy
Customize the badges you want to showcase on your profile