since ‎08-07-2020
‎06-08-2020
gerarduu
Level 1
Re: ACPCore not sending tracks even with "offlineEnabled"... gerarduu - Adobe Experience Platform SDKs
Hello @praveenkumarv , Registering the frameworks as you said, I get those logs (I'm marking on bold the ones that I consider preoccupying): 2020-07-17 11:11:15.418546+0200 STG[3063:467028] [AdobeExperienceSDK DEBUG ]: System info services are required to set thread name2020-07-17 11:11:15.419056+0200 STG[3063:467028] [AdobeExperienceSDK TRACE ]: Registering extension 'Analytics' with version '2.3.0'2020-07-17 11:11:15.419228+0200 STG[3063:467028] [AdobeExperienceSDK DEBUG ]: System info service...
115
Views
0
Likes
0
Answers
Re: ACPCore not sending tracks even with "offlineEnabled"... gerarduu - Adobe Experience Platform SDKs
hello @praveenkumarv , I'm using:ACPCore 2.7.1ACPAnalytics 2.3.0Those are the logs I see: 2020-07-10 20:07:39.953558+0200 STG[3501:646125] [AdobeExperienceSDK TRACE ]: Processing Event #0 - {2020-07-10 20:07:39.953791+0200 STG[3501:646125] [AdobeExperienceSDK TRACE ]: Event #0 (com.adobe.eventType.hub) resulted in 0 consequence events. Time in rules was 0 milliseconds.2020-07-10 20:07:39.954525+0200 STG[3501:646129] [AdobeExperienceSDK TRACE ]: Last known rules url loaded from persistence -2020-...
135
Views
0
Likes
0
Answers
Re: ACPCore not sending tracks even with "offlineEnabled"... gerarduu - Adobe Experience Platform SDKs
Hello @pravinpk, Now I've noticed that the logs are showing this: 2020-07-09 10:06:31.479881+0200 STG[662:118696] [AdobeExperienceSDK TRACE ]: Loading overridden configuration from persistence - Maybe it's because of this that it isn't working? Cheers.
202
Views
0
Likes
0
Comments
Re: ACPCore not sending tracks even with "offlineEnabled"... gerarduu - Adobe Experience Platform SDKs
Hello @pravinpk,Yes, i have everything set up. The thing is, it sent tracks before, but now it doesn't. I didn't change anything so I don't know why is it happening. Maybe I have to test it with a release build? Now i'm testing it with a debug build. Cheers.
206
Views
0
Likes
0
Comments
ACPCore not sending tracks even with "offlineEnabled" set to false gerarduu - Adobe Experience Platform SDKs
Hello Adobe, ACP Core is not sending tracks in my App even with "offlineEnabled" set to false. I have updated the libraries to its higher version, but still can't get tracks sent to Adobe Suite. In the logs of my App I see the traces working correctly: [AdobeExperienceSDK TRACE ]: Event #11 (com.adobe.eventType.generic.track) resulted in 0 consequence events. Time in rules was 0 milliseconds. But still I can't see the tracks on my suite. I have initialized the SDK like this let filePath = Bundle...
298
Views
0
Likes
9
Answers and Comments