Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

nikhileshc30691
Community profile nikhileshc30691 Level 2
Job title here
Location here
3 BADGES
Level 2

Level 2

Learn more
Joined the community 17-10-2019 10:33:26 PM
Offline
Top badges earned by nikhileshc30691
Customize the badges you want to showcase on your profile
Re: How to avoid "invalid" metric
Avatar
Boost 5
Level 2
nikhileshc30691
Level 2

Likes

5 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
View profile
nikhileshc30691
- Adobe Analytics
Hi Alex, Invalid value is recorded when user lands on page but don't do any activity like click or something. Adobe records time by calculating time between two events like when user enters page and click on something. So Time spent per visit = Last hit time - First hit time if no hits/events generated after user visits the page then adobe would show "invalid" value for such cases. Best way would be to filter out such value when you generate report instead of implementing any custom script.

Views

1.3K

Like

1

Replies

0
Re: Product variable config in Launch
Avatar
Boost 5
Level 2
nikhileshc30691
Level 2

Likes

5 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
View profile
nikhileshc30691
- Adobe Experience Platform Data Collection
Hi Edward, Yes, i found the solution. In Adobe launch, you have to specify products variable in s.linkTrackVars like belows.linkTrackVars="products";Then the set up for s.products variable would work. However is DTM, you don't need to specify the products variable. Hope this would help resolve the issue. I am not using any launch product string extensions as custom set up works with above.

Views

2.9K

Likes

3

Replies

0
Re: Product variable config in Launch
Avatar
Boost 5
Level 2
nikhileshc30691
Level 2

Likes

5 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
View profile
nikhileshc30691
- Adobe Experience Platform Data Collection
Custom code for s.products does not work in Launch. Even extensions have some issues. I am exploring solution. Will share it once found.

Views

2.7K

Like

1

Replies

0