Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

basantrai
Community profile basantrai Level 2
Job title here
Location here
3 BADGES
Level 2

Level 2

Learn more
Joined the community 28-05-2019 2:21:53 AM
Offline
Top badges earned by basantrai
Customize the badges you want to showcase on your profile
Re: content activation/deactivation are not getting logged in application/error.log file on author
Avatar
Validate 1
Level 2
basantrai
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
basantrai
- Adobe Experience Manager
Thanks for your response.That did not worked that is why I am reachng to the forum.Please suggest if there is otheroption.Thanks,Basant

Views

3.5K

Like

1

Replies

1
Re: content activation/deactivation are not getting logged in application/error.log file on author
Avatar
Validate 1
Level 2
basantrai
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
basantrai
- Adobe Experience Manager
Hi Arun,Thanks for your answer.I already verified the suggested one when I started facing the problem.I have to maintain the historical logs(6 months) for replication.That is why I want to enable logging for replication separately.Thanks,Basant Rai

Views

3.5K

Like

1

Replies

0
Re: How to custom logs(manual created logs) from application
Avatar
Validate 1
Level 2
basantrai
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
basantrai
- Adobe Experience Manager
Hi,If you are using custom-logs using logback then please remove the respective logback xml files from the crx-quickstart.Go to log-support console and edit error.log and remove the logback xml entry.Hope it will help.

Views

7.4K

Likes

0

Replies

0
Re: content activation/deactivation are not getting logged in application/error.log file on author
Avatar
Validate 1
Level 2
basantrai
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
basantrai
- Adobe Experience Manager
Hi Lisa,Thanks for your response.I tried the above steps but did not work.logback logging is configured on author for logging.I have enabled the debug mode on that, now it is getting logged on application logs.I tried to log the activation/deactivation on separate log file but that is not working.

Views

3.5K

Like

1

Replies

0
content activation/deactivation are not getting logged in application/error.log file on author
Avatar
Validate 1
Level 2
basantrai
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
basantrai
- Adobe Experience Manager
content activation/deactivation are not getting logged in application/error.log file on author in one of the environment(QA).Other environment it is working fine.I am not able to track activation/deactivation activities of pages/content on author.Please provide the way to enable logging for this.Thanks,Basant

Views

3.7K

Likes

0

Replies

8
Re: knowledge base link page for aem https://helpx.adobe.com/experience-manager/topics/how-to.html is not accessible
Avatar
Validate 1
Level 2
basantrai
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
basantrai
- Adobe Experience Manager
Thanks..

Views

685

Likes

0

Replies

0
knowledge base link page for aem https://helpx.adobe.com/experience-manager/topics/how-to.html is not accessible
Avatar
Validate 1
Level 2
basantrai
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
basantrai
- Adobe Experience Manager
knowledge base link page for aem https://helpx.adobe.com/experience-manager/topics/how-to.html is not accessible

Views

949

Likes

0

Replies

4
Likes from