BraullioSoares
Community profile BraullioSoares Level 3
AEM Developer
Brazil
14 BADGES
Level 3

Level 3

Learn more
Joined the community 06-06-2019 8:56:31 AM
Offline
Top badges earned by BraullioSoares
Customize the badges you want to showcase on your profile
Re: Clientlibs load Issue when Experience Fragment is Exp...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager
Hi Vaibhavi, I am facing the same issue. Could you please explain what you mean by saying to overlay the transformer. I am not sure of what transformer you're refereeing to.Thank you

Views

31

Likes

0

Replies

0
Re: Sites Console - Not Seeing Page Analytics Data
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager
It looks like the issue was in Adobe Analytics implementation itself. I was able to solve this issue by changing the Page Name variable to get a specific pattern in Launch. So, AEM could grab the page Views in the Sites Console. The following patteern has to be applied to the pah url of the page:PATH_OF_THE_PAGE.replace(/(.*)\..*/,'$1').replace(/^\//g,'').replace(/\//g, ':'); it will return something like below:content:example:page

Views

37

Like

1

Replies

0
Sites Console - Not Seeing Page Analytics Data
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager
Hi, I am facing an issue with sites console in AEM on showing data for the pages from Adobe Analytics integration. The data for Page Views and Unique Visitors are not coming out. I've followed all the steps from the documentation guide for integrating Adobe Analytics and AEM here. but I had no success.It should appear like the following picture Please let me know if there is anything else that I need to do to get that working properly or if someone have already struggled with this kind of integr...

Views

226

Likes

0

Replies

1
Re: Configuration for ACS Email sending
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Hi rahulb31017943,I was using a non-production environment, it was a sandbox, so all the emails were being sent to a webmail application. If that is your case you'll have to contact Adobe support to get the credentials to access it. I hope that helps!

Views

2.8K

Like

1

Replies

0
Re: Rule Editor Option Disabled
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
The user account also needs to be added to the “forms-power-users” group

Views

1.8K

Likes

2

Replies

0
Re: Rule Editor Option Disabled
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
Even though I was logged in as an admin, we have figured out that the user account also needs to be added to the “forms-power-users” group. That solve the problem.

Views

3.0K

Likes

0

Replies

0
Re: Rule Editor Option Disabled
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
Hey, thanks for answering. I am logged in as admin.

Views

2.8K

Likes

0

Replies

0
Rule Editor Option Disabled
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
Hi When I try to edit the Javascript code for any rule I am unable to switch to Code Editor in Rule Editor of AEM Forms. The button keeps disabled. Please see the screenshot. My AEM Version is 6.4.7 as well as the add-on packages. It happens only in one environment.Please let me know if there is any configuration there I need to do to get this working properly. Thank you.

Views

3.3K

Likes

0

Replies

6
Re: Error on fetching data source in a Data model integra...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
Thanks @Mayank_Gandhi for the help. We've been told that this issue has been fixed in AEM 6.5. Sort of AWS environment issue.

Views

7.9K

Likes

0

Replies

0
Re: Error on fetching data source in a Data model integra...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
It turns out the issue was related to the AWS instance. This was happening due to the stripping of the nonstandard headers by ALB. Please see the link bellowhttps://forums.aws.amazon.com/thread.jspa?messageID=923165 Posting this here so it might help others with the same issue. Thank you,Regards.

Views

1.7K

Like

1

Replies

0
Hi,deepakt84913413I am facing this same issue in one spec...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
Hi,deepakt84913413I am facing this same issue in one specific environment. Please let me know if you found any solution to this. Thank you

Views

6.8K

Likes

0

Replies

0
Re: Error on fetching data source in a Data model integra...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
Thanks @Mayank_Gandhi for helping me out, I'll take a look and let you know if that works.

Views

13.7K

Likes

0

Replies

0
Re: Error on fetching data source in a Data model integra...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
I've installed these packages:aem-service-pkg-6.4.7.zipadobe-aemfd-linux-pkg-5.1.94.zip

Views

13.7K

Likes

0

Replies

0
Re: Error on fetching data source in a Data model integra...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
I think there is something else impacting this. I tried to create a new folder in configuration browser and I get an error message

Views

13.8K

Likes

0

Replies

0
Re: Error on fetching data source in a Data model integra...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
.Thanks

Views

13.8K

Likes

0

Replies

0
Re: Error on fetching data source in a Data model integra...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
I am going to reinstall the packages and see how it goes. Perhaps something went wrong during the installation

Views

13.8K

Likes

0

Replies

0
Re: Error on fetching data source in a Data model integra...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
Thanks @Mayank_Gandhi

Views

13.8K

Likes

0

Replies

0
Re: Error on fetching data source in a Data model integra...
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
Sure, I edited the question with it

Views

4.4K

Likes

0

Replies

0
Error on fetching data source in a Data model integration.
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager Forms
Hi,I'm getting the following error message when I try to create a new data model based on the Data Source integration.I saw other questions quite related to this topic but there was a JDBC configuration which is not my case.Just to give you guys a little context. This is what I did:I've created a data source based on a swagger file with the swagger version of 2.0 and upload it to AEM in Cloud Services -> Data Sources configurationSet the service type as RESTful service and there was not needed a...

Views

16.5K

Likes

0

Replies

15
Re: Exception raised in Adobe Campaign Standard when viewing Profile
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Hi shrawans315300​I am facing the same issue that is described above. I see that the solution would be to link a custom resource to profiles with that issue. Could you please explain how we perform that?Thanks in advance,Regards.

Views

2.3K

Likes

0

Replies

0
ACS - Fields from another Table
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Hello everyone,Is there a way to add a field on Profiles that is from another table?For example, I have a custom resource called Travels and I would like to use one of the fields from that resource in Profiles, so I would be to see the date that the profile has travelled. Is it possible?Thanks in advance!

Views

2.1K

Likes

2

Replies

1
Typology Rule - Duplications
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Hello,I have noticed that when I create a typology rule and apply it to transactions messages, the typology configuration starts to duplicate. Is this a normal behavior?Please advise.Thank you!

Views

2.1K

Likes

2

Replies

1
Re: Delivery Logs for Test Profiles
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Hi ananya_kuthiala​, thanks for getting back to me. I appreciate your detailed response. Thanks again

Views

2.3K

Likes

0

Replies

0
Delivery Logs for Test Profiles
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Hello,Is there a delivery log for Test Profiles? For example, I have marked a Test Profile as a Proof and for some reason that Test Profile did not receive the delivery, so I was wondering if there is an option to see why it has been excluded, like in the Exclusion Logs tab but for the Test Profiles that were marked as Proof.Please let me know.Thanks in advance.

Views

3.2K

Like

1

Replies

2
Re: ACS - Landing Page URL issue
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Never mind. The cause of this issue was that I misspelled the name of the server in the Branding configuration. After fixing it, the Public URL worked fine.

Views

4.0K

Like

1

Replies

0
ACS - Landing Page URL issue
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Hi,I am facing an issue in Adobe Campaign Standard for Landing Pages with a custom Branding. The public URL of the Landing Page does not work when I set up a different Branding in properties. These are the steps to reproduce the issue.1 - Configure a new Branding.2 - Create a Landing Page and select the Brand in properties for it.3 - Configure the content of the Landing Page4 - Publish5 - Open the public URLI get the following message as a response: WEB-530009 Access denied.Please let me know th...

Views

4.2K

Like

1

Replies

1
Re: component not repliacte in publish mode
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Experience Manager
It would be nice to have more details about the issue you are facing in. However, there are a few things that you can do.Check if your author instance has the correct configuration for replication by checking the Replication Agents HOST:PORT/miscadmin#/etc/replication/agents.author Go to Package Manager and replicate the packages of your project to PublishDownload the packages from author, upload it in publish and install it.Publish the page or use the Activate Tree tool for publishing specific ...

Views

6.0K

Like

1

Replies

0
Re: Configuration for ACS Email sending
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Thank you pablo.rosero​ and RamonI have contacted the SPP Help Desk for this, it looks like the instance that I have is not configured properly.Regards.

Views

11.8K

Likes

0

Replies

2
ACS - Basic Auth for Transactional Message
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Hello!I am a new user/developer in ACS and I am trying to create a transactional message on the ACS Sandbox, I was able to create an Event and configure it to have a few fields, So I was trying to set up the REST API in Postman to make the POST requests for the Transactional Messages, but I got stuck in the authorization part. I am not sure where I can find the password for the Basic Auth. I am not sure if I can use another way of authorization and which that would be.Please let me know if anyon...

Views

3.5K

Like

1

Replies

2
Re: Configuration for ACS Email sending
Avatar
Affirm 3
Level 3
BraullioSoares
Level 3

Likes

15 likes

Total Posts

32 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Springboard
Ignite 1
Validate 1
Establish
View profile
BraullioSoares
- Adobe Campaign Standard
Also, the status of the sending logs section is pending.

Views

11.8K

Likes

0

Replies

0