since ‎24-04-2019
‎10-01-2021
narayanad670284
Level 1
Asset Expiration is Deactivating the Asset
Avatar

narayanad670284

narayanad670284
- Adobe Experience Manager Assets
Hello,The Assets are being deactivated when expiration date of an asset is reached. This is causing a problem where some of the pages leads to 404's. Is there a way like customizing OOTB ExpiryNotificationImpl removing the deactivate step so that asset don't get unpublished when expiration date is reached?

Views

48

Likes

0

Replies

1
Re: AEM-6.5 Page properties not being reverted when i cli...
Avatar

narayanad670284

narayanad670284
- Adobe Experience Manager
hey.. the properties are not started with jcr or cq or sling.

Views

85

Likes

0

Replies

0
AEM-6.5 Page properties not being reverted when i click on revert to this version
Avatar

narayanad670284

narayanad670284
- Adobe Experience Manager
HelloWe have some custom page properties included in the page props section. Also we are creating a version when we rollout. The issue is after i rollout to the target and select the target page and go to the timeline column and click on revert to this version, the page properties that we have added are not being reverted. The properties that are not being reverted does not start with jcr:, sling: or cq:Thanks in advance!

Views

119

Likes

0

Replies

3
Re: Analytics tracking
Avatar

narayanad670284

narayanad670284
- Adobe Analytics
We have some assets which are restricted, so attempting to download those assets (Initial Download attempt) will redirect the user to a login page and upon successful login (sso), he will be redirected to our site and if the user clicks accept and download (Final Download attempt), the download starts. we were unable to track the initial download attempts as the user is being redirected to a login page immediately.

Views

338

Likes

0

Replies

0
Analytics tracking
Avatar

narayanad670284

narayanad670284
- Adobe Analytics
We are using adobe analytics for tracking clicks on videos and download attempts. We are able to implement and track the clicks on videos and send the required tags etc.. of the particular video to analytics tool but for the download attempts where the browser redirects happen, we are unable to track and see any data in the adobe analytics tool. I guess the browser redirects are happening before the adobe analytics has a chance to fire, do we need to suppress the re-directs - wait for some time,...

Views

823

Likes

0

Replies

3
Adobe Analytics
Avatar

narayanad670284

narayanad670284
- Adobe Analytics
We are using adobe analytics for tracking clicks on videos and download attempts. We are able to implement and track the clicks on videos and send the required tags etc.. of the particular video to analytics tool but for the download attempts where the browser redirects happen, we are unable to track and see any data in the adobe analytics tool. I guess the browser redirects are happening before the adobe analytics has a chance to fire, do we need to suppress the re-directs - wait for some time,...

Views

814

Likes

0

Replies

1
Re: Workflow Triggering
Avatar

narayanad670284

narayanad670284
- Adobe Experience Manager
That works, thanks

Views

472

Likes

0

Replies

0
Workflow Triggering
Avatar

narayanad670284

narayanad670284
- Adobe Experience Manager
I have a functionality where the workflow should be triggered based on the user click event i.e push. I know that workflows are triggered for activate and deactivate but how do I customize the workflow to get triggered when user clicks push. Push icon is being added by us in the UI.Thanks!

Views

1.1K

Likes

0

Replies

3
Re: listener loadcontent is not working inside xtype : multifield
Avatar

narayanad670284

narayanad670284
- Adobe Experience Manager
AEM 6.3

Views

3.0K

Likes

0

Replies

1
listener loadcontent is not working inside xtype : multifield
Avatar

narayanad670284

narayanad670284
- Adobe Experience Manager
I'm using a xtype multifield and i have written two listeners loadcontent and selectionchanged. The selection changed works fine but the loadcontent is not working.I want a field in the dialog box to display a default value (none) and this should be achieved when loadcontent function is triggered when I click on the edit option of the component, but it seems the loadcontent function is not even triggering. Please let me know how to get around with this one. Thanks![Moved from the Forum Comments ...

Views

3.2K

Likes

0

Replies

5