since ‎19-12-2018
‎10-12-2019
rushikesavaredd
Level 1
Re: Uncaught ReferenceError: CQ is not defined
Avatar

rushikesavaredd

rushikesavaredd
- Adobe Experience Manager
Can you please give your inputs on this issue. this is issue got when using below code as page component.I am getting below " "use" is not defined" error during the AEM upgrade from 6.2 to 6.4. --> This is the div using the .js file Below is the Complete Error:--------------------------------------ReferenceError: "use" is not defined Cannot serve request to /content/project/en/content/Tools_and_Resources.html in /apps/project/company-linkpage.js Exception: :3 ReferenceError: "use" is not define...

Views

5.6K

Likes

0

Replies

1
Re: AEM 6.3 upgrade issue: WCmUse / WCMUsePojo mocking in Junit
Avatar

rushikesavaredd

rushikesavaredd
- Adobe Experience Manager
Upgrade issue.Getting below error's when we have upgraded from AEM 6.2 to 6.4. Can you help me understand this issue.Constructor must call super() or this() before returnException Details: Location: com/fasterxml/jackson/core/TreeCodec.<init>()V @1: return Reason: Error exists in the bytecode Bytecode: 0x0000000: 2ab1 Cannot serve request to /bin/newsfeed.news.json in com.core.newsfeed.NewsfeedServlet Exception:java.lang.VerifyError: Constructor must call super() or this() before returnExceptio...

Views

1.3K

Likes

0

Replies

1
using this /libs/wcm/foundation/components/utils/ParagraphSystem.js for paraghraphsystem in AEM 6.4 is correct ?
Avatar

rushikesavaredd

rushikesavaredd
- Adobe Experience Manager
I am new to aem 6.4 and I have upgraded my project form 6.2 to 6.4. In the below code "content-section-parsys.js"file uses /libs/wcm/foundation/components/utils/ParagraphSystem.js for ParagraphSystem. Will it work if we use this paragraphsystem.js AEM 6.4 or we need to use any other js for ParagraphSystem.content-section-parsys.html :

Views

1.3K

Likes

0

Replies

1