Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

poomp51937612
Community profile poomp51937612 Level 2
Job title here
Location here
3 BADGES
Level 2

Level 2

Learn more
Joined the community 03-09-2018 6:57:50 AM
Offline
Top badges earned by poomp51937612
Customize the badges you want to showcase on your profile
Re: AEM 6.5 -> Scene7 - Asset Migration
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
Any response is greatly appreciated.

Views

1.2K

Likes

0

Replies

0
Re: AEM: BundleException
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
Yes, had to remove the ref to this bundle from everywhere else. And then embed to only where it was required.

Views

6.0K

Likes

0

Replies

0
AEM 6.5 -> Scene7 - Asset Migration
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
We have been using AEM (6.5) for a number of years now with a large number of DAM assets. Now we want to leverage Dynamic Media (Scene7) capabilities and need to migrate the exisitng assets on AEM author to Scene7. Some assets are currently published while a lot a unpublished atm.Wondering what the best way to migrate the assets from Author to Scene7 while:1) Keeping the author running - not to create too much load on the author so that its always responsive.2) Migrate the assets with their resp...

Views

2.6K

Likes

0

Replies

2
Re: AEM: BundleException
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
On AEM 6.4 this is what I get: http://localhost:9503/system/console/depfinder Package Version Exported byjavax.annotation 0.0.0.1_008_JavaSE org.apache.felix.framework (0)But the CXF bundles need 1.3 version of javax.annotation:org.apache.cxf.cxf-rt-rs-clientorg.apache.cxf.cxf-rt-frontend-jaxrsorg.apache.cxf.cxf-rt-rs-security-jose-jaxrsorg.apache.cxf.cxf-rt-rs-security-oauth2

Views

6.0K

Likes

0

Replies

1
Re: AEM: BundleException
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
Thank you so much for the help and video. I will try wrapping it now.Though I am not sure how this will help as this bundles install ok and is active for me.Problem is after installing this other 'Adobe' bundles break.Use case:0) Start AEM 6.4 (not 6.2)1) install the cxf-rt-frontend-jaxrs-3.1.10.jar bundle.2) check its active.3) restart AEM4) Check the logs and bundles5) most of the Adobe ones are in Resolved or Installed state.

Views

6.0K

Likes

0

Replies

0
Re: AEM: BundleException
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
Can you tell me how to? Do I need to rewrite the manifest as well?

Views

6.0K

Likes

0

Replies

0
Re: AEM: BundleException
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
Thanks for all the replies.However, this problem is different. My project uses a number of external bundles and I've created a new package to embed all these 3rd-part bundles. There are 10 in total.In this list of 10 we also have these two as well:javax.annotation-3.1.jarcxf-rt-frontend-jaxrs-3.1.10.jarIt all works well till I deploy the cxf-rt-frontend-jaxrs bundle. It seem to deploy fine but when I restart AEM most the Adobe bundles start throwing this error, e.g.:05.09.2018 11:13:40.243 *ERRO...

Views

9.0K

Likes

0

Replies

5
Re: AEM: BundleException
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
Any pointers please?

Views

9.0K

Likes

0

Replies

1
Re: AEM: BundleException
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
No, I've just updated my poms to include the new dependencies for 6.4

Views

9.0K

Likes

0

Replies

2
Re: AEM: BundleException
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
Thanks for the reply.I do need the 1.3 version of this bundle.Default version is 0.0.0.1_008_JavaSE and has always been included in both 6.2 and 6.4

Views

9.0K

Likes

0

Replies

7
AEM: BundleException
Avatar
Validate 1
Level 2
poomp51937612
Level 2

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
poomp51937612
- Adobe Experience Manager
HiI am upgrading from AEM 6.2 to 6.4.As part of 6.2 work, I have been using javax.annotation (version 1.3) as a separate bundle and it has been working fine.But when I install the same to 6.4 I get the following error on almost all other framework bundlesSo, for example for bundle:I am now getting:and not:I do understand that now there are two bundles (1.3 and 0.0.0.1_008_JavaSE) available for javax.annotaion and hence the issue.What I don't understand is why this was working with 6.2 and not wi...

Views

9.9K

Likes

2

Replies

19
Likes given to
Likes from