since ‎31-05-2018
‎12-11-2020
samikshaa223429
Level 1
AEM 6.5 Disable COmponent Editing on page
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi , I have used an htmlArea in my page and want it to be disabled for editing at the page level , but not at the template level. SOLUTION 1 :I added the solution provided in the Adobe documentation of adding ,wcmmode='disabled' as a parameter to the resourceType , however this seems to remove the component completely from the content tree for page as well as template , not allowing the authors to author it anywhere. SOLUTION 2 : Making the dialog a design dialog also doesnt work as this would m...

Views

100

Likes

0

Replies

1
Re: AEM SAML integration, added users to CRX repo after authentication
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi Amit, Did you resolve this error ?

Views

40

Likes

0

Replies

0
Re: "Bad Request" error message on PageLockFilter
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi Jorg,Error Message in logs is as follows :31.08.2020 11:48:02.940 *WARN* [198.147.191.15 [1598874482937] POST /content/project/language-masters/en/taxonomy1/folder1/demo_name/_jcr_content HTTP/1.1] com.day.cq.wcm.core.impl.page.PageLockFilter Page : "demo_page" is locked by username@xyz.com

Views

113

Likes

0

Replies

0
Re: "Bad Request" error message on PageLockFilter
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi Jorg, The locked page shows Open Properties , Unlock page and View as published in the Page information tab. However when a user tries to update any property for the page, it throws an error saying" Bad Request" . I am on AEM 6.5 SP3 and it still the same on the latest SP6. However I see the error message shows "Fail to submit form" on the base version i.e AEM 6.5 .

Views

140

Likes

0

Replies

0
Re: "Bad Request" error message on PageLockFilter
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi Nikhil, I am trying to update page properties of page locked by someone else. The error message shows up for any user ( system user or author)The message does not show a proper message on the screen , instead just shows "Bad Request" on AEM 6.5.3 and aStrangely the message appeared to be " Fail to submit the form" on AEM 6.5.0

Views

103

Likes

0

Replies

0
Re: "Bad Request" error message on PageLockFilter
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi Nikhil,

Views

104

Likes

0

Replies

0
Re: "Bad Request" error message on PageLockFilter
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
Thank you Singaiah

Views

145

Likes

0

Replies

0
Re: "Bad Request" error message on PageLockFilter
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi Singaiah,Are you aware of any Service Pack from Adobe where this has been resolved? We are on AEM 6.5.3 right now. Thanks,Samiksha.

Views

176

Likes

0

Replies

0
Re: "Bad Request" error message on PageLockFilter
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi Singaiah,

Views

176

Likes

0

Replies

0
"Bad Request" error message on PageLockFilter
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi , I am using AEM 6.5 and facing the below error whenever any user(author) is trying to save content updates on a page/resource which is locked. The error log shows an error like org.apache.sling.auth.core.impl.SlingAuthenticator getAnonymousResolver: Anonymous access not allowed by configuration - requesting credentials31.08.2020 11:48:02.940 *WARN* [198.147.191.15 [1598874482937] POST /content/project/language-masters/en/taxonomy1/folder1/demo_name/_jcr_content HTTP/1.1] com.day.cq.wcm.core....

Views

317

Likes

0

Replies

13
Re: How to add cq:xfVariantType to a Template for Experience Fragments?
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi , I am facing a similar issue. However the issue is that there is a huge number of already existing experience-fragment in our content.experience-frgament folder for which the property has not been added. Adding the property cq:xfVariantType to the template , only resolves the issue for all XFs which would be created in the future, however how to make sure the XF variation is visible to the authors for the existing XF pages. Will this be only possible by bulk-editing all of them and adding th...

Views

133

Likes

0

Replies

0
Unable to load DAM PDfs on author instance on stage environment.
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi, I am unable to load DAM PDfs on author instance on stage environment.getting the below error in logs :23.07.2020 18:39:16.794 *ERROR* [10.43.32.115 [1595529556752] GET /content/dam/project1/taxonomy1/project2/pdf-link-final.pdf HTTP/1.1] org.apache.jackrabbit.oak.plugins.blob.AbstractSharedCachingDataStore Error retrieving record [51b4de9db39bc1a42525a9c557251b9e1f2ea52a]org.apache.jackrabbit.core.data.DataStoreException: com.amazonaws.services.s3.model.AmazonS3Exception: Not Found (Service:...

Views

120

Likes

0

Replies

2
Re: how to set a Default value inside an Reference compon...
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
-Thank you @Arun_Patidar . It worked for me

Views

87

Likes

0

Replies

0
Re: Asset direct link is downloading not open asset on new tab
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager Assets
hi @vik-kim I am facing an similar issue with DAM PDFs links getting downloaded instead of opening directly on browsers. Can you provide details of the solution that worked for you ?Thanks in advance.Samiksha.

Views

201

Likes

0

Replies

1
Re: how to set a Default value inside an Reference compon...
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi , the issue is that I am not using this inside a component(which is dragged into a parsys). It gets loaded on the page creation and is added in template html

Views

106

Likes

0

Replies

0
Re: how to set a Default value inside an Reference compon...
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi Arun , The solution shared by you didnt work . XF is still not picking up the default value.

Views

218

Likes

0

Replies

0
how to set a Default value inside an Reference component provided using data-sly-resource
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi , I have a component which uses an reference component embedded inside the main component. I am using AEM 6.5 . I need to define default values to the fragmentPath inside the experience fragment. I tried using the approach provided under https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager/default-value-in-reference-component/qaq-p/315467 , i.e using cq:template and cq:templatePath approach and it fails . STEPS : 1. Created a node inside the component of type nt:unstructu...

Views

308

Likes

0

Replies

7
Re: Overlayed Image Component(V1) not rendering Images wi...
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
But i want to use tag instead of , will the solution work for this as well.

Views

2.5K

Likes

0

Replies

0
Overlayed Image Component(V1) not rendering Images with extra .html in the AEM 6.5.3 publish environment.
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
Behaviour of Image component.COMPONENT DESCRIPTION :We have overlayed the Image Component from AEM core components ( resourceSuperType = core/wcm/components/image/v1/image) in our own project under /apps/bmc/components/content/image folder. It usesto display Image on page load .ISSUE REPORTED : The Image component does not render images on the page and is only displaying title if added. The links on view source are as below :PUBLISH environment link --> /content/projectfolder/taxonomy1/taxonomy2...

Views

2.8K

Likes

0

Replies

3
Re: Can you help me fix '[WARNING] Unable to read SCR descriptor file from JAR File' ?
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
I am facing a similar error whenever I build AEM . This happened particularly when we moved from acs-commons-3.8.4 to acs-commons-4.0.0ERROR in Build Console : WARNING] Unable to read SCR descriptor file from JAR File C:\Users\sanvekar\.m2\repository\com\adobe\acs\acs-aem-commons-bundle\4.0.0\acs-aem-commons-bundle-4.0.0.jar at OSGI-INF/com.adobe.acs.commons.workflow.bulk.removal.impl.servlets.ForceQuitServlet.xmlERROR: ''[WARNING] Unable to read SCR descriptor file from JAR File C:\Users\sanvek...

Views

1.0K

Likes

0

Replies

0
Re: AEM 6.3: experience fragments linking
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi ,I am facing an similar issue . The all page links in my blueprint folder for eg. "/content/company_name/language-masters/en/careers/career-page.html " gets correcty transformed into the respective Live copy link on rollout and Publish like eg. "content/company_name/us/en/careers/career-page.html " or "content/company_name/in/en/careers/career-page.html"however the links provided in experience-fragments are not getting tranformed . They still point to "/content/experience-fragments/company_na...

Views

2.1K

Likes

0

Replies

1
Re: The References Panel does not load properly in AEM 6.3
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi ,Attached the screenshot . The error says " cannot load content " . Also we have given the users OOTB content authors group.

Views

791

Likes

0

Replies

0
The References Panel does not load properly in AEM 6.3
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi ,While working on my translation project in AEM 6.3 , I use the references panel to update/promote language copies to other languages from EN and to Synchronize/Roll out the language copies to live copies , however for all the system users the References Panel does not load properly and throws an error, however if I login with my administrator credentials , it seems to work with much speed. I am not sure if there is any difference in the response time on events for different user levels in AE...

Views

1.6K

Likes

0

Replies

4
Re: AEM 6.1: Link properties not updated on rollout
Avatar

samikshaa223429

samikshaa223429
- Adobe Experience Manager
hi ,I am facing the same issue in AEM 6.3 . When I create a live copy of a blueprint website, and rollout pages using standard rollout config, links in the pages are not getting updated to reflect the live copy version.ex. /content/myproject/language-masters/en/test/home.html -> /content/myproject/us/en/test/home.html But when those paths are not getting updated in components especially in CTA Button components and HTMLArea's . So in the above example the path in the live copy page remains /cont...

Views

4.6K

Likes

0

Replies

0
Likes given to