Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Martin-Nekula
Community profile Martin-Nekula Level 2
Java developer
Czech republic
13 BADGES
Level 2

Level 2

Learn more
Joined the community 23-02-2018 6:07:57 AM
Offline
Top badges earned by Martin-Nekula
Customize the badges you want to showcase on your profile
Re: Error 404 accessing identity synchronization in /syst...
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
In the end there were probably two faults, not relating directly to AEM:There was something wrong with the CentOS Winbind daemon which wasn´t connected properly to our Active Directory server. That was restarted.We were accessing the JMX via URL servername.xx.yyy/..., where xx.yyy is our company domain. Instead with servername:4503/....

Views

72

Likes

0

Replies

0
Re: Error 404 accessing identity synchronization in /syst...
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Hello Jitendra, everything seems to be configured and working normally, as on our production and other servers. All bundles are up and running, configuration should be also ok. It is really puzzling.

Views

101

Likes

0

Replies

0
Error 404 accessing identity synchronization in /system/console/jmx
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Hello community,recently, we are getting a strange 404 error when accessing "External Identity Synchronization Management". It´s the same for every country configuration we have: The configurations were working well in the past, importing user accounts from LDAP and users were testing our applications through SSO without problem. But now I discovered this error. Otherwise everything in the /system/console and our applications seem to be working well. I am still using the same admin account.The s...

Views

161

Likes

0

Replies

3
Re: Email template subject encoding
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Apache Sling Request Parameter Handling configuration for the Default parameter encoding is set correctly to UTF-8, that is not the problem.With lack of any other answers the workaround mentioned here is still the best approach https://github.com/Adobe-Consulting-Services/acs-aem-commons/pull/1030

Views

175

Like

1

Replies

1
Re: Email template subject encoding
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Hello Kiran,thank you for the answer. Yes, we are using the default one and the encoding is set to UTF-8. I think that shouldn´t be a problem, because the body of the emails is always displayed correctly and if we set the subject in code viaorg.apache.commons.mail.HtmlEmail.setSubject() then the subject is displayed correctly as well. Problem is when the subject is taken from the mail template.

Views

215

Likes

0

Replies

0
Email template subject encoding
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Hello,we have a long-term problem with encoding in email subjects, where characters like "šáěíéščřý" are not shown correctly. Until now, we have been changing the subjects to use basic ascii letters. But now we are expanding to russian customers, and with azbuka (cyrilic) letters we can no longer do this.In principle, our mechanism is the same as described here: https://adobe-consulting-services.github.io/acs-aem-commons/features/e-mail/email-api/index.htmlWhere they are discussing the same prob...

Views

269

Likes

0

Replies

4
Thank you for the info, I tested it now and it seems to w...
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Thank you for the info, I tested it now and it seems to work! Now I see only the logs about the service/servlet registrations again.Since I didn´t find an existing config in system/console/configMgr I´ve added the configuration manually through CRX:/apps/system/config/com.adobe.granite.maintenance.impl.TaskScheduler.configand adding here an edited binary jcr:data from another config with:resource.change.types=["ADDED","CHANGED","REMOVED"] I will raise the ticket as well, just nobody in our compa...

Views

4.9K

Likes

2

Replies

1
Re: Disabling Adobe Granite Maintenance Scheduler Update...
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Hello Jörg, I replied below. Unfortunately in the time when I was posting my reply to you, the "Reply" button was somehow not visible.

Views

14.2K

Likes

0

Replies

0
Re: Disabling Adobe Granite Maintenance Scheduler Update...
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Hello Jurgen, unfortunately not 😣 I´ve been through many settings in console and the maintenance UI but nothing helped so far. My only hope is Service Pack 4 for AEM 6.5 which we haven´t tried yet, but I don´t have much hope for that.

Views

14.2K

Likes

0

Replies

0
Re: Disabling Adobe Granite Maintenance Scheduler Update...
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Hello @Jörg_Hoh,I have checked the system/console/events after deploying a component zip with bundle but the total length was longer than 250 lines, which is the limit of the console there. But I am enclosing it below through Pastebin:https://pastebin.com/X44sU1YD Also the whole error.log concerning the deployment of the package and bundle inside. Maybe it will be helpful:https://pastebin.com/jMw3W8Dr part 1https://pastebin.com/3kQ0591n part 2

Views

14.3K

Likes

0

Replies

9
Disabling Adobe Granite Maintenance Scheduler Update when deploying a bundle
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
When we moved from AEM 6.2 to 6.5.3, bundle deployment started taking more time. According to log, each servlet and service registration is accompanied by some Adobe Granite Maintenance Scheduler Update Task.I am enclosing below the initial log snippet when starting the deployment of a content package containing our OSGi bundle. After this it goes on in a similar manner for 25 seconds before finishing. Is there a way to disable the Update for development environment? 07.03.2020 21:35:08.135 *INF...

Views

14.6K

Likes

0

Replies

12
Re: I'm unable to access the Package Share from URL
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Hello,it´s the same here for several years now. The old is not working as well. Adobe please restart. Same for www.adobeaemcloud.com/content/packageshare RegardsMartin Nekula

Views

8.2K

Likes

0

Replies

0
Re: AEM looking for a valid user on content pages
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Thank You both, it helped, I was configuring it a bit wrongly Nice to hear that it will get addressed.

Views

2.6K

Likes

0

Replies

0
Re: AEM looking for a valid user on content pages
Avatar
Give Back 10
Level 2
Martin-Nekula
Level 2

Likes

3 likes

Total Posts

14 posts

Correct reply

2 solutions
Top badges earned
Give Back 10
Ignite 3
Springboard
Establish
Validate 1
View profile
Martin-Nekula
- Adobe Experience Manager
Hello Vishu,this has been a problem for us as well, after the update. Could you please elaborate about how to redirect the warnings? I haven´t been able to find a configuration for this.Best RegardsMartin

Views

2.5K

Likes

0

Replies

0