Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Basheer_Pinjari
Community profile Basheer_Pinjari Level 2
Job title here
Location here
6 BADGES
Level 2

Level 2

Learn more
Joined the community 13-02-2018 8:45:18 PM
Offline
Top badges earned by Basheer_Pinjari
Customize the badges you want to showcase on your profile
Re: How to reset a @property/ @AttributeDefinition value
Avatar
Give Back 3
Level 2
Basheer_Pinjari
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
Basheer_Pinjari
- Adobe Experience Manager
Thanks! Worked for me (though I was not able to delete the configuration from web console but unbind and installing my code again reset the values to java code version.

Views

93

Likes

0

Replies

0
How to reset a @property/ @AttributeDefinition value
Avatar
Give Back 3
Level 2
Basheer_Pinjari
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
Basheer_Pinjari
- Adobe Experience Manager
HelloAm trying to figure out how can we reset the @property (scr version) or @AttributeDefinition (osgi version) values?For e.g. I have a simple component with a property greetingMessage and deployed the component to AEM and updated the value in /System/console/components using configuration manager (http://localhost:38600/system/console/configMgr/org.aem.samples.aem_samples.core.servlets.SimpleComponent)​ and now I would like to reset the value to whatever is in my java component value.ThanksBa...

Views

219

Likes

0

Replies

2
Re: Upgrade AEM 6.0 SP1 to Java8
Avatar
Give Back 3
Level 2
Basheer_Pinjari
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
Basheer_Pinjari
- Adobe Experience Manager
Thanks all who looked into this and helped me with tips. Below is what I figured out with AdobeSeems like Java 8 is officially supported but with special installation. Installing SP1 via package manager is not sufficient to include Java 8 support.Perform the following steps to install an initial AEM 6.0 instance with the Service Pack. This method is required to install AEM with a Java 8 VM:1. Login to Package Share and download the Service Pack 1 ZIP to your local file system2. Unpack the Quicks...

Views

280

Likes

0

Replies

0
Re: Upgrade AEM 6.0 SP1 to Java8
Avatar
Give Back 3
Level 2
Basheer_Pinjari
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
Basheer_Pinjari
- Adobe Experience Manager
Yes, if I change JDK to 7 it works. But the strange thing is AEM 6.0 with SP1 and Java 8 worked fine in our mac OS local machines.

Views

280

Likes

0

Replies

0
Upgrade AEM 6.0 SP1 to Java8
Avatar
Give Back 3
Level 2
Basheer_Pinjari
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
Basheer_Pinjari
- Adobe Experience Manager
Am trying to upgrade AEM 6.0 with SP1 to Java8 and having problems with it. Wondering if anyone have upgraded to Java8 on AEM 6.0 SP1.One of my bundle is not started and am seeing the below issues on the bundle.com.sun.javadoc -- Cannot be resolved but is not required and overwritten by Boot Delegationcom.sun.msv.datatype -- Cannot be resolved but is not required and overwritten by Boot Delegationcom.sun.msv.datatype.xsd -- Cannot be resolved but is not required and overwritten by Boot Delegatio...

Views

882

Likes

0

Replies

6
Upgrade AEM 6.0 SP1 to Java8
Avatar
Give Back 3
Level 2
Basheer_Pinjari
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
Basheer_Pinjari
- Adobe Experience Manager Forms
Am trying to upgrade AEM 6.0 with SP1 to Java8 and having problems with it. Wondering if anyone have upgraded to Java8 on AEM 6.0 SP1.One of my bundle is not started and am seeing the below issues on the bundle.com.sun.javadoc -- Cannot be resolved but is not required and overwritten by Boot Delegationcom.sun.msv.datatype -- Cannot be resolved but is not required and overwritten by Boot Delegationcom.sun.msv.datatype.xsd -- Cannot be resolved but is not required and overwritten by Boot Delegatio...

Views

287

Likes

0

Replies

0