Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

nicolais5628580
Community profile nicolais5628580 Level 1
Job title here
Location here
1 BADGE
Level 1

Level 1

Learn more
Joined the community 23-06-2017 12:44:47 AM
Offline
Top badges earned by nicolais5628580
Customize the badges you want to showcase on your profile
Adobe Campaign Standard not processing Transactional Messages
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Adobe Campaign Standard
Hi,our Adobe Campaign Standard Instance does not process Transactional Messages.The triggers are received by Campaign:Reconciliation is configured as following:ID via Adobe Launch ECVID Extension: Customer Attribute in People Core Service: Shared Data Source in ACS:I'm unable to identify why it's not working. Any help would be greatly appreciated. Best regards,Nicolai

Views

788

Likes

0

Replies

0
Re: Creating Profile via API - not displayed in Campaign
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Adobe Campaign Standard
Hi Vipul,thank you for the quick reply.API call is fired as POST to https://mc.adobe.io//campaign/profileAndServices/profile/.Answer returns a "201 Created" and the JSON of the new profile.Kind regards,Nicolai

Views

738

Likes

0

Replies

0
Creating Profile via API - not displayed in Campaign
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Adobe Campaign Standard
Hi,we are currently trying to set up the REST API. The POST operation to create a new profile in the database seems to work correctly, and the new Profile can also be found via API.However, the new profile is not displayed in our Campaign Instance (neither in the "Profiles" tab nor via a Query). What could be the reason for this?Best regards,Nicolai

Views

1.6K

Likes

0

Replies

3
Transactional Messages not published with Landing Pages of specific OrgUnit
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Adobe Campaign Standard
Hi everyone,we are currently facing an issue where Campaign won't publish or send Transactional Messages when the Message contains a Link to a Landing Pages that is assigned to an Organizational Unit other than "All" (i.e. a custom OrgUnit).The message icon in the log simply turns gray:and the message itself won't display any error message in the log. As soon as the Landing Page is assigned to the "All" OrgUnit the message can be sent without any issues. The OrgUnit of the Transactional Message ...

Views

468

Likes

0

Replies

0
Re: Images not displayed after Campaign update
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Adobe Campaign Standard
Already did, thanks for reaching out!

Views

1.1K

Likes

0

Replies

0
Re: Images not displayed after Campaign update
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Adobe Campaign Standard
We are facing the same issue with both our stage and production instance, so I'm guessing this might really have something to do with the update.

Views

1.1K

Likes

0

Replies

0
ACS: Special characters in subject line?
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Adobe Campaign Standard
Hey everyone,is there a possibility to use special characters (like ö or €) in the subject line of Emails in ACS? Best regards,Nicolai

Views

1.1K

Likes

0

Replies

1
Possibility to update custom resource fields via API
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Adobe Campaign Standard
Hello everyone,I was just wondering whether it is possible to update fields in custom resources via the API? If so, how would we proceed?Kind regards,Nicolai

Views

622

Likes

0

Replies

1
Re: Can't access DTM and Launch
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Dynamic Tag Management
Hi Jantzen,thanks for the quick reply. I'm already assigned to a Product Profile, the same as two of my colleagues who are not facing any issue logging into Launch or DTM. Is there any other possible solution?Kind regards,Nicolai

Views

470

Likes

0

Replies

0
Can't access DTM and Launch
Avatar
Validate 1
Level 1
nicolais5628580
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
nicolais5628580
- Dynamic Tag Management
Hi Support,I have been granted Access to DTM and Launch for a new customer, however, I can't log into either tool. The Launch icon states "You don’t currently have access. Contact your Experience Cloud Administrator.",and in DTM, the name of the company does not show in my list of DTM instances. Any advice?Best regards,Nicolai

Views

817

Likes

0

Replies

3
Likes given to