Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

jakea85004189
jakea85004189
Offline

Badges

Badges
13

Accepted Solutions

Accepted Solutions
1

Likes Received

Likes Received
5

Posts & Comments

Posts & Comments
16

Discussions

Discussions
0

Questions

Questions
2

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by jakea85004189
Customize the badges you want to showcase on your profile
Anyone else locked out of analytics - Adobe Analytics 06-02-2019
I logged in fine this morning but my reportbuilder lost access halfway through updating & every time i try to log in now I get bounced out to https://sc5.omniture.com/sc15/reports/index.html?a=Main.ReportNotAvailable. The adobe status page says everything is fine with Adobe Analytics so I was wondering if other people are also experiencing this issue.

Views

1.8K

Like

1

Replies

3
Has anyone else experienced a slowdown in performance lately? - Adobe Analytics 28-08-2018
I primarily pull all my data using the Workspace on the internet & reportbuilder in Excel. For both environments, I've noticed that Adobe is taking noticeably longer to return information over the last week. It's starting to remind me of when I got everything from report tabs & had to wait for the page to reload whenever I wanted to add a metric or change the segment. It may just be unique to me or my machine though so I was wondering if others have experienced it too.

Views

1.1K

Likes

0

Replies

1
Re: Report Builder Login not working after user migration - Adobe Analytics 09-08-2018
Reinstalling reportbuilder did correct this

Views

5.4K

Like

1

Replies

0
Re: Report Builder Login not working after user migration - Adobe Analytics 07-08-2018
That was my assumption too & I'm currently waiting on my IT department to approve the update. I'll let you know if that fixes the problem once the update goes through

Views

5.4K

Likes

0

Replies

1
Report Builder Login not working after user migration - Adobe Analytics 07-08-2018
My company's user migration for Adobe was triggered today & now I can't log into my account through report builder.I've tried to log in via the Experience Cloud like I was supposed to but that returns a window that says "The User Login process was unsuccessful". I know my credentials are right though because putting in the wrong password won't return that message. I also tried logging in with my legacy Omniture credentials but also received the "The User Login process was unsuccessful" message. ...

Views

5.8K

Likes

2

Replies

4
Re: Anyone else experiencing loading issues in the Segment Builder - Adobe Analytics 25-07-2018
More error messages

Views

1.7K

Likes

0

Replies

0
Anyone else experiencing loading issues in the Segment Builder - Adobe Analytics 25-07-2018
I don't know if it was the latest update that caused this or if it's just a temporary issue but when I try to edit any of my segments, the page fails to load over half the time. The system keeps giving me different codes to get more context from Adobe Client care but all my efforts to contact adobe client care send me back to this forum.

Views

1.8K

Likes

0

Replies

1
Re: Where is the Server Call Dashboard - Adobe Analytics 20-07-2018
Thanks. Looks like whatever the problem is, it's on my own end since I'm not seeing that option yet.

Views

1.2K

Likes

0

Replies

0
Where is the Server Call Dashboard - Adobe Analytics 20-07-2018
saw an announcement today that there was a new server call dashbaord. The page said it was located at Analytics > Admin > Server Call Usage.I checked there on an admin account but did not see the dashboard. Where is the dashboard?

Views

1.6K

Like

1

Replies

3
Re: Broken Saint Classification - Adobe Analytics 22-05-2018
Checked this morning & the problem is resolved. I tried a couple of additional fixes yesterday so either one of them worked or the problem resolved itself with time.

Views

1.0K

Likes

0

Replies

0