Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

boomar53364785
Community profile boomar53364785 Level 2
Job title here
Location here
4 BADGES
Level 2

Level 2

Learn more
Joined the community 09-03-2015 7:43:03 AM
Offline
Top badges earned by boomar53364785
Customize the badges you want to showcase on your profile
Regarding Response headers in AEM 6.3 Despatcher
Avatar
Ignite 5
Level 2
boomar53364785
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Give Back
Ignite 3
Ignite 1
View profile
boomar53364785
- Adobe Experience Manager
We are creating generating dynamic PDF with sling servlet and flushing response with Content-type:application/pdfContent-Disposition:attachment;filename=downloaded.pdf But these values are missing in response headers and pdf got generated and flushed with the filename with the servlet name without pdf extenstion. response headers are missing it happens only in despatcher and author environment it is working fine. Please provide suggestions.

Views

1.6K

Likes

0

Replies

1
Converting HTML to PDF for Hebrew version of our website getting gibberish in the rendered PDF
Avatar
Ignite 5
Level 2
boomar53364785
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Give Back
Ignite 3
Ignite 1
View profile
boomar53364785
- Adobe Experience Manager
Hi,Our hebrew website which has a dynamic PDF generated based out of the html and passed to itext pdf getting gibberish. We use itext pdf 5.5.5 version and also set UTF-8 as a charset and Arial unicode MS.ttf has been used. The fonts getting all content changed to question marks (???) . The issue is only for hebrew, seems were missing something to set the required parameters.Please provide us some insights to verify .Thanks

Views

3.2K

Likes

0

Replies

1
Re: Regardomg siteadmin grid selection with different colours
Avatar
Ignite 5
Level 2
boomar53364785
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Give Back
Ignite 3
Ignite 1
View profile
boomar53364785
- Adobe Experience Manager
I could able to get the status for the workflow which is running. I am unable to get the status already completed.

Views

4.1K

Likes

0

Replies

0
Regardomg siteadmin grid selection with different colours
Avatar
Ignite 5
Level 2
boomar53364785
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Give Back
Ignite 3
Ignite 1
View profile
boomar53364785
- Adobe Experience Manager
Hi, I have a requirement to differentiate the colours in the grid for the different workflows while selecting the grid in the siteadmin. i can override the by adding new classname "x-grid3-row-selected" But i am unable to get the workflow for each grid. I could able to get the JCR path by the below code snippet on row click event. Does we can get the workflow process by passing the JCR Path Please provide the any views. var grid = CQ.wcm.SiteAdmin.getActiveGrid(); var selections = grid.getSelect...

Views

4.1K

Likes

0

Replies

2
Getting error while importing muticomposite field
Avatar
Ignite 5
Level 2
boomar53364785
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Give Back
Ignite 3
Ignite 1
View profile
boomar53364785
- Adobe Experience Manager
We have used Adobe 5.6 and used Mutlifield composite filed in the component and works without any issues.After migrating from AEM 5.6 to 6.1 Getting the error in the jsp An error occurred at line: 27 in the jsp file: /apps/test/components/content/carouselbanner/carouselbanner.jspMTMultiCompositeFieldHelper cannot be resolved to a type <%MTMultiCompositeFieldHelper mht = new MTMultiCompositeFieldHelper();regardsRadhakrishnan

Views

865

Likes

0

Replies

0
Adding default client libraries in the page templates.
Avatar
Ignite 5
Level 2
boomar53364785
Level 2

Likes

0 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Give Back
Ignite 3
Ignite 1
View profile
boomar53364785
- Adobe Experience Manager
Hi , I am new to the AEM platform. I had an issue to fix the javascript issue which is working fine AEM 5.6. when we upgrade to 6.1 the page script is not working and found few javascripts mentioned below are added above the footer. It is added only in AEM 6.1. and showing in publish mode.~ Please suggest me what went wrong and how to proceed. Thanks and regardsRadhakrishnan

Views

5.1K

Likes

0

Replies

3