Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

MohitKumarK
Community profile MohitKumarK Level 1
Job title here
Location here
4 BADGES
Level 1

Level 1

Learn more
Joined the community 15-02-2021 5:11:40 AM
Offline
Top badges earned by MohitKumarK
Customize the badges you want to showcase on your profile
Re: Versioned clientlibs not working for js
Avatar
Validate 1
Level 1
MohitKumarK
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
MohitKumarK
- Adobe Experience Manager
Got the fix. was using older version of acs commons which is not compatible with 6.5.7 version of aem and hence the issue. It will be resolved in ACS 4.11.2 version

Views

248

Like

1

Replies

1
Re: Versioned clientlibs not working for js
Avatar
Validate 1
Level 1
MohitKumarK
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
MohitKumarK
- Adobe Experience Manager
yes. its working for css only for js i have issue.

Views

280

Likes

0

Replies

0
Re: Versioned clientlibs not working for js
Avatar
Validate 1
Level 1
MohitKumarK
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
MohitKumarK
- Adobe Experience Manager
@BrianKasingli , we have rewriter under config folder only.

Views

293

Like

1

Replies

3
Versioned clientlibs not working for js
Avatar
Validate 1
Level 1
MohitKumarK
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
MohitKumarK
- Adobe Experience Manager
ACS Commons Versioned clientlibs is not applying for all the js files on the page. It is working in higher environments and not in local. Any idea why this is happening?

Views

351

Likes

0

Replies

7
Re: Filter issue in higher environments
Avatar
Validate 1
Level 1
MohitKumarK
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
MohitKumarK
- Adobe Experience Manager
Hi @Sanket_Kumbharkhane ,There is an existing lucene index which the query is resolving to. but there are more number of nodes/pages to search.

Views

134

Like

1

Replies

0
Filter issue in higher environments
Avatar
Validate 1
Level 1
MohitKumarK
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
MohitKumarK
- Adobe Experience Manager
In higher environments (stage, prod) filter option is not working in sites.html.Below error is observed in logs.ET /mnt/overlay/granite/ui/content/shell/omnisearch/searchresults.html HTTP/1.1] org.apache.sling.engine.impl.SlingRequestProcessorImpl service: Uncaught SlingException org.apache.jackrabbit.oak.query.RuntimeNodeTraversalException: The query read or traversed more than 100000 nodes. To avoid affecting other tasks, processing was stopped. at org.apache.jackrabbit.oak.query.FilterIterato...

Views

173

Likes

0

Replies

3
Likes from