Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Livecycle ES Stops working

aduckfan
Level 1
Level 1

When I edit a contract I designed in acrobat Livecycle opens but stops immediately. I receive the following error;

Adobe LiveCycle Designer ES has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

This is a trail version of Acrobat Pro. Installed on a Win7 platform with IE8. I have the beta version of Office 2010 installed. I’ve read some post where there may be conflicts with Office 2007. But this is a new problem; Office 2010 has been installed for a couple months. I have uninstalled and reinstalled acrobat. Don’t know what else to do.

9 Replies
pguerett
Level 10
Level 10

I have that exact same configuration and do not have any issues ....do you

see this issue with all forms or is it that single form. If you want to post the form I can try opening it in my environment if

you woudl like.

Paul

aduckfan
Level 1
Level 1

Paul,

I have the same configuration on my laptop and I don't have this problem. It's something that the program looks for after it opens. It will load the form and run for maybe 10 seconds and then I get the stopped working error. I deleated my original acrobat file as completly as I could then installed the latest version on a trail bases just to see if that would fix the problem and of course it didn't.

pguerett
Level 10
Level 10

Hmm...sounds like something environmental. I just opened that form here without issue. Can you open Designer on its own ...the do a File/open to open the file? This will tell us if it is the form or the program.

Paul

aduckfan
Level 1
Level 1

Works the same way. Tricked me though it lasted a little longer before it quit.

pguerett
Level 10
Level 10

So it looks like there is something in the form template that is causing an issue. Can you try opening a different template (grab

one of the samples or start a new one) to validate that it is that specific form?

Paul

aduckfan
Level 1
Level 1

Well heck that didn't work either. I started creating a time card from the template menu got all through the info part and when were supposed to get to the new form the program shut down. Maybe it's the logo I'll try it without the logo.

Jurjen_Grijpstr
Level 1
Level 1

Had the same problem on my new workstation, Windows 7. The problem with my workstation was the combination between SQL2008 and Livecycle Designer. Adobe has a solution available, it lies within a dll file, and you can download this from their website.

http://kb2.adobe.com/cps/407/kb407823.html

With regards, George

aduckfan
Level 1
Level 1

Thanks for the info George, but the fix was not answer to my problem.